<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>A Moveable Feast - Savannah Magazine</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400', 'Lato:400&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.savannahmagazine.com/a-moveable-feast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Moveable Feast - Savannah Magazine" />
<meta property="og:description" content="When their kitchen wasn’t cutting it, a family in The Landings started from scratch For years, homeowner Lisa Pinyan kept a list of things..." />
<meta property="og:url" content="http://www.savannahmagazine.com/a-moveable-feast/" />
<meta property="og:site_name" content="Savannah Magazine" />
<meta property="article:tag" content="Danny Pinyan" />
<meta property="article:tag" content="Homesouth Architectural" />
<meta property="article:tag" content="Lisa Pinyan" />
<meta property="article:tag" content="Lowcountry Wallcoverings" />
<meta property="article:tag" content="Pinyan Company" />
<meta property="article:tag" content="The Landings" />
<meta property="article:section" content="Homes" />
<meta property="article:published_time" content="2019-05-04T15:19:07-04:00" />
<meta property="article:modified_time" content="2019-04-24T15:33:33-04:00" />
<meta property="og:updated_time" content="2019-04-24T15:33:33-04:00" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-13.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-12.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-11.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-8.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When their kitchen wasn’t cutting it, a family in The Landings started from scratch For years, homeowner Lisa Pinyan kept a list of things..." />
<meta name="twitter:title" content="A Moveable Feast - Savannah Magazine" />
<meta name="twitter:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-13.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.savannahmagazine.com\/","name":"Savannah Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.savannahmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Feed" href="http://www.savannahmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Comments Feed" href="http://www.savannahmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.savannahmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://www.savannahmagazine.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.savannahmagazine.com/wp-content/themes/simplemag/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.savannahmagazine.com/wp-content/themes/simplemag-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/fancybox/jquery.fancybox-1.3.4.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.64' type='text/css' media='all' />
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/fancybox/fancybox.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.savannahmagazine.com\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"fancybox","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.64'></script>
<link rel='https://api.w.org/' href='http://www.savannahmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.savannahmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.savannahmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.savannahmagazine.com/?p=23586' />
<link rel="alternate" type="application/json+oembed" href="http://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.savannahmagazine.com%2Fa-moveable-feast%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.savannahmagazine.com%2Fa-moveable-feast%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.50" /> -->
<style type="text/css">
.header .logo{max-width:479px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("http://www.savannahmagazine.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.mobile--ad,
.desktop--ad{
text-align:center;
margin:10px auto;
}
@media screen and (min-width:641px){
	div.mobile--ad{ display: none !important; }
	div.desktop--ad{ display: block !important; }
}
@media screen and (max-width:640px){
	div.mobile--ad{ display: block !important; }
	div.desktop--ad{ display: none !important; }
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" />
<meta name="msapplication-TileImage" content="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-300x300.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFD9W5G');</script>
<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_1', [300, 50], 'MMN_SAVMAG_ROS_300X50_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_2', [300, 50], 'MMN_SAVMAG_ROS_300X50_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_3', [300, 50], 'MMN_SAVMAG_ROS_300X50_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300x50_4', [300, 50], 'MMN_SAVMAG_ROS_300x50_4').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_1', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_2', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_3', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_4', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-23586 single-format-standard ltr single-homes hide-strip layout-full">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFD9W5G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    
    
	<section class="no-print" id="ad_cont">
        <div class="wrapper clearfix">
			<!-- /11365842/MMN_SAVMAG_ROS_728X90_1 -->
			<div id='MMN_SAVMAG_ROS_728X90_1' style="text-align:center;" class="adslot desktop--ad">
				<script>googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_728X90_1'); });</script>
			</div>
<!-- /11365842/MMN_SAVMAG_ROS_300X50_1 -->
<div id='MMN_SAVMAG_ROS_300X50_1' style='height:50px; width:300px;' class="mobile--ad">
<script>
googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_300X50_1'); });
</script>
</div>
        
        </div>
	</section>
    
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">


            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    <ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://www.facebook.com/SavannahMagazine" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/#!/savmag" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.pinterest.com/savmagazine/" class="icomoon-pinterest" target="_blank"></a></li><li><a href="https://www.instagram.com/savannahmagazine/" class="icomoon-instagram" target="_blank"></a></li><li><a href="http://www.youtube.com/user/SavannahMagazineLive" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
<div class="header header-default">
            <a class="logo dc" href="http://www.savannahmagazine.com">
	                    <img src="/wp-content/uploads/2017/01/logo_savmag.png     " alt="Savannah Magazine - The authentic Savannah" width="479" height="117" />
            
       
            
            
        </a><!-- Logo -->
    
</div><!-- .header-default -->

<div class="search-form">
    <form method="get" id="searchform" action="http://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-17920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/culture/"><span>Culture</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/food/"><span>Food</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/health/"><span>Health</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.savannahmagazine.com/category/homes/"><span>Homes</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17932" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://weddings.savannahmagazine.com/"><span>Weddings</span></a></li>
<li id="menu-item-18078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/calendar/"><span>Calendar</span></a></li>
<li id="menu-item-18725" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/galleries/"><span>Seen</span></a></li>
<li id="menu-item-17930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Subscribe</span></a>
<ul class="sub-links">
	<li id="menu-item-20472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sah.pcdfusion.com/pcd/Order?iKey=I**WEB"><span>Subscribe</span></a></li>
	<li id="menu-item-17935" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://shopsavannahmagazine.com"><span>Get The Latest Issue</span></a></li>
	<li id="menu-item-20959" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shopsavannahmagazine.com/products/gift-subscription"><span>Give A Gift</span></a></li>
	<li id="menu-item-17936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/newsletter/"><span>Newsletter</span></a></li>
</ul>
</li>
</ul></nav></div>            
            </header><!-- #masthead -->
		</div>
	</section>
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-23586" class="post-23586 post type-post status-publish format-standard hentry category-homes tag-danny-pinyan tag-homesouth-architectural tag-lisa-pinyan tag-lowcountry-wallcoverings tag-pinyan-company tag-the-landings">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="http://www.savannahmagazine.com/category/homes/" rel="category tag">Homes</a></span><time class="entry-date published" datetime="2019-05-04T15:19:07+00:00">May 4, 2019</time><time class="updated" datetime="2019-04-24T15:33:33+00:00">April 24, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">A Moveable Feast</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="http://www.savannahmagazine.com/author/sara-watson/" rel="author">Sara Watson</a>
            </span>
        </span>
            </header>


            
                    <div class="entry-media full-width-media">
              
	        </div>
    
                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <article class="entry-content"><h2 style="text-align: center;">When their kitchen wasn’t cutting it, a family in The Landings started from scratch</h2>
<p><span id="more-23586"></span></p>
<p>For years, homeowner Lisa Pinyan kept a list of things that most frustrated her about her home in The Landings. That list largely centered on one thing and one particular holiday: the kitchen, during Easter.</p>
<figure id="attachment_23599" style="width: 560px" class="wp-caption aligncenter"><img class="size-full wp-image-23599" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-13.jpg" alt="" width="560" height="840" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-13.jpg 560w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-13-200x300.jpg 200w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-13-370x555.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-13-387x580.jpg 387w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>“We had a lot of really close friends, and at the time none of our family lived here,” Pinyan says; now, both her parents and her husband’s parents are based in Savannah. During winter holidays — Thanksgiving, Christmas — the Pinyans would visit family members in faraway states. At Easter, though, the Pinyan home became the de facto spot, hosting about eight families for a total of 40 people.<span class="Apple-converted-space">&nbsp;</span></p>
<figure id="attachment_23596" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23596" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10.jpg" alt="" width="800" height="702" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10-300x263.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10-768x674.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10-370x325.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10-570x500.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10-770x676.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-10-661x580.jpg 661w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>“We had a perfect yard for Easter egg hunts and plenty of room for people to run and play, but the kitchen was so small that we struggled to prepare food,” Pinyan says. “My husband felt it didn’t make sense to renovate the house because everything else about it was perfect.” So perfect, they stayed for about ten years. Unfortunately, so did the kitchen.</p>
<figure id="attachment_23598" style="width: 560px" class="wp-caption aligncenter"><img class="size-full wp-image-23598" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-12.jpg" alt="" width="560" height="840" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-12.jpg 560w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-12-200x300.jpg 200w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-12-370x555.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-12-387x580.jpg 387w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>“I thought, well, maybe we should just try to find a piece of property,” she says, “So we drove around<span class="Apple-converted-space">&nbsp;</span>The Landings to see what was even available.” On a whim, her husband called to inquire about a property that had just gone off the market — a plot of land with languid oak trees, a pond and even a tire swing. The owners were willing to sell, and the Pinyans went for it, buoyed with visions of a more effortless Easter.</p>
<figure id="attachment_23597" style="width: 560px" class="wp-caption aligncenter"><img class="size-full wp-image-23597" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-11.jpg" alt="" width="560" height="840" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-11.jpg 560w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-11-200x300.jpg 200w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-11-370x555.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-11-387x580.jpg 387w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>Together, the family mapped out every last detail of their transition from old home to new build. They planned to list their home that summer, aiming for a fall closing, a few months in a rental and a move into their new place the following spring. What in theory sounded seamless, in practice was far from it. Almost immediately, someone put an offer on their home, with a five-week closing to boot. “They<span class="Apple-converted-space">&nbsp;</span>looked at noon, and we had an offer by 3 p.m., before it was even technically on the market,” Pinyan says. The Pinyans secured a large rental in the same neighborhood (so as not to interrupt their teenage son’s summer plans or school zoning), but the build took much longer than they anticipated.<span class="Apple-converted-space">&nbsp;</span></p>
<figure id="attachment_23595" style="width: 781px" class="wp-caption aligncenter"><img class="size-full wp-image-23595" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9.jpg" alt="" width="781" height="840" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9.jpg 781w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9-279x300.jpg 279w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9-768x826.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9-370x398.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9-570x613.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9-770x828.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-9-539x580.jpg 539w" sizes="(max-width: 781px) 100vw, 781px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>While their own professional backgrounds — Pinyan is an interior designer, and her husband is a<span class="Apple-converted-space">&nbsp;</span>contractor — certainly gave them an edge on more novice homebuilders, their expertise also caused a slowdown, Pinyan says. Take the pool, for example, which she wanted built at higher elevation for easier access from the house.<span class="Apple-converted-space">&nbsp;</span></p>
<figure id="attachment_23594" style="width: 560px" class="wp-caption aligncenter"><img class="size-full wp-image-23594" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-8.jpg" alt="" width="560" height="840" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-8.jpg 560w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-8-200x300.jpg 200w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-8-370x555.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-8-387x580.jpg 387w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>“I should’ve said, ‘How much time will this add?’ but instead I asked, ‘Can this be done?’” she says. Apply that to the home’s 6,200 square feet, and, well,<span class="Apple-converted-space">&nbsp;</span>time just racked up. After 12 months for the design, plus 16 months for the build, they finally moved in last July. Pinyan says the extra time allowed them to treat it more like a commercial project than a residential one. For the exterior, they used heavy-duty materials like CMU (concrete masonry units) and steel. Herringbone brick leads to stone stairs ending at the oversized front door, flanked by stately Doric columns. It’s a house built to withstand hurricanes, Pinyan says. From an interior design perspective, it can also withstand trends.</p>
<figure id="attachment_23593" style="width: 786px" class="wp-caption aligncenter"><img class="size-full wp-image-23593" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7.jpg" alt="" width="786" height="840" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7.jpg 786w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7-281x300.jpg 281w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7-768x821.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7-370x395.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7-570x609.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7-770x823.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-7-543x580.jpg 543w" sizes="(max-width: 786px) 100vw, 786px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>Throughout, the walls are a light gray, with a deeper French gray in the first-floor master suite. Still, visual drama abounds in every corner. Note the rich, charcoal hue in the study, the intricate rugs throughout and the flat-out glamorous wallpaper in the<span class="Apple-converted-space">&nbsp;</span>powder room: a snakeskin metallic print rendered in green, blue, cream and gold. Their teenage son has freedom to retreat indoors — during&nbsp;our interview, he was exercising in the home gym — or out, on the patio complete with that raised pool, a sectional sofa and even a television (more on that later).</p>
<figure id="attachment_23591" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23591" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5.jpg" alt="" width="800" height="633" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5-300x237.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5-768x608.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5-370x293.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5-570x451.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5-770x609.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-5-733x580.jpg 733w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>There’s an original Eames chair in the family room, one Pinyan’s in-laws almost threw out due to cracked leather, but she happily restored. An elevator and upstairs guest bathroom with a zero-entry shower are cues they plan to stay awhile. Downstairs, the large bathroom and changing space near the patio are a boon for impromptu pool parties. A butler’s pantry with soapstone countertops and a swinging door into the dining room allow for a spectacular presentation of next year’s Easter roast.</p>
<figure id="attachment_23588" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23588" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2.jpg" alt="" width="800" height="786" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2-300x295.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2-768x755.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2-370x364.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2-570x560.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2-770x757.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-2-590x580.jpg 590w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>“Part of the reason [designing and building the home] took so long is that I overthought everything,” Pinyan says. “I didn’t want someone to walk in in 20 years and feel like they’re in a dated space. I wanted something durable and timeless.”</p>
<p>The home’s layout nods to the marriage of function and design. A central atrium peels off into wings, delineated by white brick walls that mimic the feel of an addition adjoined to old exteriors. To the left, family spaces like a rec room and the kitchen; to the right, a first-floor master suite with a marble-studded bathroom and an enviably spacious walk-in closet. A stately living room in a neutral color palette fosters conversation thanks both to what it has — two crisply upholstered couches facing one another, sumptuous velvet armchairs, an eye-catching Sputnik chandelier, a welcoming fireplace — and what it doesn’t.</p>
<figure id="attachment_23587" style="width: 602px" class="wp-caption aligncenter"><img class="size-full wp-image-23587" src="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-1.jpg" alt="" width="602" height="840" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-1.jpg 602w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-1-215x300.jpg 215w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-1-370x516.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-1-570x795.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-1-416x580.jpg 416w" sizes="(max-width: 602px) 100vw, 602px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>“There’s no TV over the fireplace,” Pinyan points out. “I just didn’t want one in here, so my concession was putting it out by the pool.”</p>
<p>Even without a television, the effect isn’t formal. It’s friendly (and kid-friendly). When the Pinyans host, it tends to be more intimate gatherings like baby showers or casual dinner parties. Pinyan reckons she brings out her fine china once a year. “We have a house that will really stand the test of time, where people can come and just relax,” she says, noting her choice of tenacious materials both inside and out. “If we ever move, it will be because we really want to, and not because we have to.”</p>
<p>In the kitchen, it perhaps goes without saying, there’s significant space to gather. Friends and family can linger at the vast Carrara marble island, sitting on cushioned bar stools beneath milk-glass pendant lighting. They can sip coffee at the breakfast table, with a wall-to-wall view of the backyard, or stand on the bohemian rug next to the high-end range — honorary sous chefs in search of good conversation as much as a meal. The kitchen is the heart of every home, but for this one, it’s the raison d&#8217;être.<span class="Apple-converted-space">&nbsp;</span></p>
<p><span style="text-decoration: underline;"><b>Home</b></span></p>
<p><b>Owners:</b> Danny and Lisa Pinyan</p>
<p><b>Year built:</b> 2018</p>
<p><b>Square footage:</b> 6,250</p>
<p><b>Number of bedrooms and bathrooms: </b>4 bedrooms, 4 bathrooms, 2 half bathrooms</p>
<p><b>Time to complete: </b>16 months construction and 12 months design<span class="Apple-converted-space">&nbsp;</span></p>
<p><span style="text-decoration: underline;"><b>Resources</b></span></p>
<p><b>Architects/planners:</b> Rick Wissmach, Wissmach’s Architects PC</p>
<p><b>Interior designer: </b>Lisa Pinyan, IIDA, ASID</p>
<p><b>Contractor/builder:</b><span class="Apple-converted-space">&nbsp; </span>Pinyan Company<span class="Apple-converted-space">&nbsp;</span></p>
<p><b>Tile/flooring:</b> Jessica Cheek and Jennifer Simon, Savannah Surfaces</p>
<p><b>Paint/wallpaper:</b> Maude Hinely, Lowcountry Wallcoverings and Design</p>
<p><b>Windows/doors:</b> Doors, Danny Shealy; Windows, Chris at Homesouth Architectural<span class="Apple-converted-space">&nbsp;</span></p>
<p><b>Door Hardware:</b> Kevin McCarthy, McCarthy Inc.<span class="Apple-converted-space">&nbsp;</span></p>
</article>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="http://www.savannahmagazine.com/tag/danny-pinyan/" rel="tag">Danny Pinyan</a>, <a href="http://www.savannahmagazine.com/tag/homesouth-architectural/" rel="tag">Homesouth Architectural</a>, <a href="http://www.savannahmagazine.com/tag/lisa-pinyan/" rel="tag">Lisa Pinyan</a>, <a href="http://www.savannahmagazine.com/tag/lowcountry-wallcoverings/" rel="tag">Lowcountry Wallcoverings</a>, <a href="http://www.savannahmagazine.com/tag/pinyan-company/" rel="tag">Pinyan Company</a>, <a href="http://www.savannahmagazine.com/tag/the-landings/" rel="tag">The Landings</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="http://www.savannahmagazine.com/a-moveable-feast/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=http://www.savannahmagazine.com/a-moveable-feast/&t=A Moveable Feast" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.savannahmagazine.com/a-moveable-feast/&text=A Moveable Feast&tw_p=tweetbutton&url=http://www.savannahmagazine.com/a-moveable-feast/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=http://www.savannahmagazine.com/a-moveable-feast/&media=http://www.savannahmagazine.com/wp-content/uploads/2019/04/Pinyan-Final-13.jpg&description=A Moveable Feast" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.savannahmagazine.com/a-moveable-feast/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.savannahmagazine.com/a-moveable-feast/&amp;title=A Moveable Feast&amp;source=Savannah Magazine" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=A Moveable Feast&body=http://www.savannahmagazine.com/a-moveable-feast/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="http://www.savannahmagazine.com/author/sara-watson/">
                            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="http://www.savannahmagazine.com/author/sara-watson/" rel="author">
                Sara Watson            </a>
        </span>
        
                <div class="icon-container">
                                                                                                                                                                                                                        </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Sara Watson        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="http://www.savannahmagazine.com/love-live-finding-perfect-savannah-neighborhood/">Love Where You Live: Finding your perfect Savannah neighborhood</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        As a new homeowner, I still get giddy whenever I tell people...                    </div>
                </div>
            </div>

            
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/take-it-outside/">
                                    </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 9, 2016</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/take-it-outside/">Take It Outside</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/salvage-beauty/">
                    <img src="http://archives.savannahmagazine.com/wp-content/uploads/2012/10/KDM_6936_final.jpg" class="wp-post-image" alt="Salvage Beauty" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 14, 2017</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/salvage-beauty/">Salvage Beauty</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/home-green-home/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2017/03/lynch-kitchen1-12-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2017/03/lynch-kitchen1-12-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/lynch-kitchen1-12-300x200.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/lynch-kitchen1-12-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/lynch-kitchen1-12-570x380.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/lynch-kitchen1-12.jpg 625w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 6, 2017</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/home-green-home/">Home, Green Home</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="http://www.savannahmagazine.com/in-good-taste/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>In Good Taste</a>        </div>
        
                <div class="nav-next">
            <a href="http://www.savannahmagazine.com/old-savannah-one-sweet-century/" rel="next"><i class="icomoon-chevron-right"></i><span class="nav-title">Next article</span>Old Savannah: One Sweet Century</a>        </div>
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="http://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div>