<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Mexi-Cali Magic - Savannah Magazine</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400', 'Lato:400&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.savannahmagazine.com/mexi-cali-magic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mexi-Cali Magic - Savannah Magazine" />
<meta property="og:description" content="A vacation rental offers a lesson in color When interior designer Lily Brown entered her client’s new build in the heart of downtown, she..." />
<meta property="og:url" content="http://www.savannahmagazine.com/mexi-cali-magic/" />
<meta property="og:site_name" content="Savannah Magazine" />
<meta property="article:tag" content="lily brown" />
<meta property="article:tag" content="Lily Brown Interiors" />
<meta property="article:tag" content="Savannah Homes" />
<meta property="article:tag" content="Savannah magazine" />
<meta property="article:section" content="Homes" />
<meta property="article:published_time" content="2019-06-19T13:07:18-04:00" />
<meta property="article:modified_time" content="2019-06-19T15:01:15-04:00" />
<meta property="og:updated_time" content="2019-06-19T15:01:15-04:00" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull.jpg" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A vacation rental offers a lesson in color When interior designer Lily Brown entered her client’s new build in the heart of downtown, she..." />
<meta name="twitter:title" content="Mexi-Cali Magic - Savannah Magazine" />
<meta name="twitter:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.savannahmagazine.com\/","name":"Savannah Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.savannahmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Feed" href="http://www.savannahmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Comments Feed" href="http://www.savannahmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.savannahmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://www.savannahmagazine.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.savannahmagazine.com/wp-content/themes/simplemag/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.savannahmagazine.com/wp-content/themes/simplemag-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/fancybox/jquery.fancybox-1.3.4.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.64' type='text/css' media='all' />
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/fancybox/fancybox.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.savannahmagazine.com\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"fancybox","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.64'></script>
<link rel='https://api.w.org/' href='http://www.savannahmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.savannahmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.savannahmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.savannahmagazine.com/?p=23738' />
<link rel="alternate" type="application/json+oembed" href="http://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.savannahmagazine.com%2Fmexi-cali-magic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.savannahmagazine.com%2Fmexi-cali-magic%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.50" /> -->
<style type="text/css">
.header .logo{max-width:479px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("http://www.savannahmagazine.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.mobile--ad,
.desktop--ad{
text-align:center;
margin:10px auto;
}
@media screen and (min-width:641px){
	div.mobile--ad{ display: none !important; }
	div.desktop--ad{ display: block !important; }
}
@media screen and (max-width:640px){
	div.mobile--ad{ display: block !important; }
	div.desktop--ad{ display: none !important; }
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" />
<meta name="msapplication-TileImage" content="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-300x300.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFD9W5G');</script>
<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_1', [300, 50], 'MMN_SAVMAG_ROS_300X50_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_2', [300, 50], 'MMN_SAVMAG_ROS_300X50_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_3', [300, 50], 'MMN_SAVMAG_ROS_300X50_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300x50_4', [300, 50], 'MMN_SAVMAG_ROS_300x50_4').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_1', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_2', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_3', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_4', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

</head>

<body class="post-template-default single single-post postid-23738 single-format-standard ltr single-homes hide-strip layout-full">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFD9W5G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    
    
	<section class="no-print" id="ad_cont">
        <div class="wrapper clearfix">
			<!-- /11365842/MMN_SAVMAG_ROS_728X90_1 -->
			<div id='MMN_SAVMAG_ROS_728X90_1' style="text-align:center;" class="adslot desktop--ad">
				<script>googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_728X90_1'); });</script>
			</div>
<!-- /11365842/MMN_SAVMAG_ROS_300X50_1 -->
<div id='MMN_SAVMAG_ROS_300X50_1' style='height:50px; width:300px;' class="mobile--ad">
<script>
googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_300X50_1'); });
</script>
</div>
        
        </div>
	</section>
    
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">


            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    <ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://www.facebook.com/SavannahMagazine" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/#!/savmag" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.pinterest.com/savmagazine/" class="icomoon-pinterest" target="_blank"></a></li><li><a href="https://www.instagram.com/savannahmagazine/" class="icomoon-instagram" target="_blank"></a></li><li><a href="http://www.youtube.com/user/SavannahMagazineLive" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
<div class="header header-default">
            <a class="logo dc" href="http://www.savannahmagazine.com">
	                    <img src="/wp-content/uploads/2017/01/logo_savmag.png     " alt="Savannah Magazine - The authentic Savannah" width="479" height="117" />
            
       
            
            
        </a><!-- Logo -->
    
</div><!-- .header-default -->

<div class="search-form">
    <form method="get" id="searchform" action="http://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-17920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/culture/"><span>Culture</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/food/"><span>Food</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/health/"><span>Health</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.savannahmagazine.com/category/homes/"><span>Homes</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17932" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://weddings.savannahmagazine.com/"><span>Weddings</span></a></li>
<li id="menu-item-18078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/calendar/"><span>Calendar</span></a></li>
<li id="menu-item-18725" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/galleries/"><span>Seen</span></a></li>
<li id="menu-item-17930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Subscribe</span></a>
<ul class="sub-links">
	<li id="menu-item-20472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sah.pcdfusion.com/pcd/Order?iKey=I**WEB"><span>Subscribe</span></a></li>
	<li id="menu-item-17935" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://shopsavannahmagazine.com"><span>Get The Latest Issue</span></a></li>
	<li id="menu-item-20959" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shopsavannahmagazine.com/products/gift-subscription"><span>Give A Gift</span></a></li>
	<li id="menu-item-17936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/newsletter/"><span>Newsletter</span></a></li>
</ul>
</li>
</ul></nav></div>            
            </header><!-- #masthead -->
		</div>
	</section>
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-23738" class="post-23738 post type-post status-publish format-standard hentry category-homes tag-lily-brown tag-lily-brown-interiors tag-savannah-homes tag-savannah-magazine-2">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="http://www.savannahmagazine.com/category/homes/" rel="category tag">Homes</a></span><time class="entry-date published" datetime="2019-06-19T13:07:18+00:00">June 19, 2019</time><time class="updated" datetime="2019-06-19T15:01:15+00:00">June 19, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Mexi-Cali Magic</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="http://www.savannahmagazine.com/author/anna-chandler/" rel="author">Anna Chandler</a>
            </span>
        </span>
            </header>


            
                    <div class="entry-media full-width-media">
              
	        </div>
    
                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <article class="entry-content"><h2 style="text-align: center;">A vacation rental offers a lesson in color</h2>
<p><span id="more-23738"></span></p>
<p>When interior designer Lily Brown entered her client’s new build in the heart of downtown, she knew it was no traditional Savannah vacation rental. With clean lines and exposed wooden beams, the three-bedroom abode had an airy openness reminiscent of modern boutique hotels in Texas and California.<span class="Apple-converted-space">&nbsp;</span></p>
<figure id="attachment_23741" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23741" src="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull.jpg" alt="" width="800" height="533" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull-300x200.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull-768x512.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull-570x380.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull-770x513.jpg 770w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Jeremiah Hull</figcaption></figure>
<p>“There are so many beautiful historic properties in old houses in Savannah, and we wanted to create something unusual and different for the area,” Brown explains. “The new construction and exposed beams were a natural fit with the homeowner&#8217;s vision for a bright, Southwest-inspired interior.”<span class="Apple-converted-space">&nbsp;</span></p>
<p>Brown selected furniture built to withstand bachelor parties and family vacations, like powder-coated metal dining chairs in a vibrant berry shade. Crisp white walls make the playful accessories and art, including an original Juliana Lupacchino painting and a triptych of framed graphic Harlequin wallpaper, truly pop.<span class="Apple-converted-space">&nbsp;</span></p>
<figure id="attachment_23739" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23739" src="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull.jpg" alt="" width="800" height="1200" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull-200x300.jpg 200w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull-768x1152.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull-683x1024.jpg 683w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull-370x555.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull-570x855.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull-770x1155.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Greatroom_01_LilyBrownJeremiahHull-387x580.jpg 387w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Jeremiah Hull</figcaption></figure>
<p>“It’s important to keep key pieces neutral for color to feel dramatic,” Brown advises.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The kitchen’s exposed wooden beams embodied the intended aesthetic and inspired the designer to enliven the space with natural fiber pendant lamps in the kitchen and a wealth of wood in varying shades and<span class="Apple-converted-space">&nbsp; </span>grain patterns. Knowing that guests are likely to gravitate toward the kitchen at any party, Brown created a keeping area where vacationers can commune. Mere steps away is a sun-filled patio with electric-yellow, egg-shaped rocking chairs, a dining area and two cornhole boards just waiting for the next round. Throughout the home, joyful shades and dynamic layout in every corner invite visitors to escape the hustle for a little while.</p>
<figure id="attachment_23740" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23740" src="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull.jpg" alt="" width="800" height="533" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull-300x200.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull-768x512.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull-570x380.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_LilyBrownJeremiahHull-770x513.jpg 770w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Jeremiah Hull</figcaption></figure>
<p>“Approaching a vacation rental is different than a home, and it was refreshing to approach this with a little less seriousness,” Brown says. “When you work with clients on their own homes, it’s a reflection of them. Here, we created an experience for the guests.”<span class="Apple-converted-space">&nbsp;</span></p>
</article>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="http://www.savannahmagazine.com/tag/lily-brown/" rel="tag">lily brown</a>, <a href="http://www.savannahmagazine.com/tag/lily-brown-interiors/" rel="tag">Lily Brown Interiors</a>, <a href="http://www.savannahmagazine.com/tag/savannah-homes/" rel="tag">Savannah Homes</a>, <a href="http://www.savannahmagazine.com/tag/savannah-magazine-2/" rel="tag">Savannah magazine</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="http://www.savannahmagazine.com/mexi-cali-magic/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=http://www.savannahmagazine.com/mexi-cali-magic/&t=Mexi-Cali Magic" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.savannahmagazine.com/mexi-cali-magic/&text=Mexi-Cali Magic&tw_p=tweetbutton&url=http://www.savannahmagazine.com/mexi-cali-magic/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=http://www.savannahmagazine.com/mexi-cali-magic/&media=http://www.savannahmagazine.com/wp-content/uploads/2019/06/707Tattnall_Kitchen_Seating_LilyBrownJeremiahHull.jpg&description=Mexi-Cali Magic" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.savannahmagazine.com/mexi-cali-magic/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.savannahmagazine.com/mexi-cali-magic/&amp;title=Mexi-Cali Magic&amp;source=Savannah Magazine" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Mexi-Cali Magic&body=http://www.savannahmagazine.com/mexi-cali-magic/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="http://www.savannahmagazine.com/author/anna-chandler/">
                            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="http://www.savannahmagazine.com/author/anna-chandler/" rel="author">
                Anna Chandler            </a>
        </span>
        
                <div class="icon-container">
                                            <a class="icon-item icon-item-sphere" href="http://savannahmagazine.com">
                    <i class="icomoon-sphere"></i>
                </a>
                                                                                                                                                                                                            </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Anna Chandler        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="http://www.savannahmagazine.com/best-savannah-2018-pets/">Best of Savannah 2018: Pets</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        From thousands of reader surveys comes our inimitable Best of Everything list....                    </div>
                </div>
            </div>

            
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/southern-comfort/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-300x200.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-768x512.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-1024x682.jpg 1024w, http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-570x380.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-770x513.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-1170x780.jpg 1170w, http://www.savannahmagazine.com/wp-content/uploads/2018/04/016-870x580.jpg 870w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">April 11, 2018</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/southern-comfort/">Southern Comfort</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/good-bones/">
                    <img src="http://www.savannahmagazine.com/wp-content/uploads/2018/07/D-Alto-Sav-Mag-Final-3-1024x920.jpg" class="wp-post-image" alt="Good Bones" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">July 2, 2018</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/good-bones/">Good Bones</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/living-thanks/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2017/04/Living-Thanks-header-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2017/04/Living-Thanks-header-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2017/04/Living-Thanks-header-300x200.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2017/04/Living-Thanks-header-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2017/04/Living-Thanks-header-570x380.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2017/04/Living-Thanks-header.jpg 576w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">April 6, 2017</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/living-thanks/">Living Thanks</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="http://www.savannahmagazine.com/new-traditions/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>New Traditions</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="http://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div>