<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Mid-Century Made New - Savannah Magazine</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400', 'Lato:400&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.savannahmagazine.com/mid-century-made-new/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mid-Century Made New - Savannah Magazine" />
<meta property="og:description" content="A creative couple returns to Savannah, revamping a&nbsp;1957 home while honoring its original aesthetic.&nbsp; There’s the Taj Mahal in India, but there’s also one..." />
<meta property="og:url" content="http://www.savannahmagazine.com/mid-century-made-new/" />
<meta property="og:site_name" content="Savannah Magazine" />
<meta property="article:tag" content="1957" />
<meta property="article:tag" content="Arctic Air" />
<meta property="article:tag" content="Arhaus" />
<meta property="article:tag" content="clutter" />
<meta property="article:tag" content="Custom Movie Props" />
<meta property="article:tag" content="Four Hands" />
<meta property="article:tag" content="Garden State Tile" />
<meta property="article:tag" content="German Masterworks" />
<meta property="article:tag" content="Global Views" />
<meta property="article:tag" content="Grand Garages" />
<meta property="article:tag" content="Guerry Lumber" />
<meta property="article:tag" content="Hallett &amp; Co." />
<meta property="article:tag" content="IKEA" />
<meta property="article:tag" content="J&amp;L Glass" />
<meta property="article:tag" content="Jack Zoltak" />
<meta property="article:tag" content="Jay Lacey" />
<meta property="article:tag" content="Jenny Keith" />
<meta property="article:tag" content="Jessica Knapp" />
<meta property="article:tag" content="Joe Bush" />
<meta property="article:tag" content="Katie Runnels" />
<meta property="article:tag" content="Lacoste" />
<meta property="article:tag" content="Lukscolor Painting" />
<meta property="article:tag" content="Matthew Hallett" />
<meta property="article:tag" content="Mid-century" />
<meta property="article:tag" content="Midcentury" />
<meta property="article:tag" content="Miracle Stone Restoration" />
<meta property="article:tag" content="Mitchell Gold" />
<meta property="article:tag" content="Moes" />
<meta property="article:tag" content="Monica Cook" />
<meta property="article:tag" content="Next Generation Electric" />
<meta property="article:tag" content="Pace LIghting" />
<meta property="article:tag" content="Paul Pearson" />
<meta property="article:tag" content="PlumbPro" />
<meta property="article:tag" content="Regan Drake" />
<meta property="article:tag" content="Rudy Mesorio" />
<meta property="article:tag" content="Sandpiper Supply" />
<meta property="article:tag" content="Savannah" />
<meta property="article:tag" content="Savannah College of Art &amp; Design" />
<meta property="article:tag" content="Savannah magazine" />
<meta property="article:tag" content="SCAD" />
<meta property="article:tag" content="SCAD Art Sales" />
<meta property="article:tag" content="Scott Griffin" />
<meta property="article:tag" content="shopSCAD" />
<meta property="article:tag" content="Stephen Brodek" />
<meta property="article:tag" content="Steve Stanley" />
<meta property="article:tag" content="T.H. Guerry Lumber" />
<meta property="article:tag" content="the style issue" />
<meta property="article:tag" content="The Taj Mahal" />
<meta property="article:tag" content="Thomas Uhlig" />
<meta property="article:tag" content="THrive" />
<meta property="article:tag" content="Tom Stephenson" />
<meta property="article:tag" content="West Elm" />
<meta property="article:tag" content="Woodie Webber" />
<meta property="article:section" content="Homes" />
<meta property="article:published_time" content="2019-02-25T11:57:24-05:00" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1.jpg" />
<meta property="og:image:width" content="1900" />
<meta property="og:image:height" content="625" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A creative couple returns to Savannah, revamping a&nbsp;1957 home while honoring its original aesthetic.&nbsp; There’s the Taj Mahal in India, but there’s also one..." />
<meta name="twitter:title" content="Mid-Century Made New - Savannah Magazine" />
<meta name="twitter:image" content="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.savannahmagazine.com\/","name":"Savannah Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.savannahmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Feed" href="http://www.savannahmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Comments Feed" href="http://www.savannahmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.savannahmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://www.savannahmagazine.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.savannahmagazine.com/wp-content/themes/simplemag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.savannahmagazine.com/wp-content/themes/simplemag-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/css/photonic.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/fancybox/fancybox.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.savannahmagazine.com\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"fancybox","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/photonic.js'></script>
<link rel='https://api.w.org/' href='http://www.savannahmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.savannahmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.savannahmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.savannahmagazine.com/?p=23221' />
<link rel="alternate" type="application/json+oembed" href="http://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.savannahmagazine.com%2Fmid-century-made-new%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.savannahmagazine.com%2Fmid-century-made-new%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.50" /> -->
<style type="text/css">
.header .logo{max-width:479px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("http://www.savannahmagazine.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.mobile--ad,
.desktop--ad{
text-align:center;
margin:10px auto;
}
@media screen and (min-width:641px){
	div.mobile--ad{ display: none !important; }
	div.desktop--ad{ display: block !important; }
}
@media screen and (max-width:640px){
	div.mobile--ad{ display: block !important; }
	div.desktop--ad{ display: none !important; }
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" />
<meta name="msapplication-TileImage" content="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-300x300.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFD9W5G');</script>
<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_1', [300, 50], 'MMN_SAVMAG_ROS_300X50_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_2', [300, 50], 'MMN_SAVMAG_ROS_300X50_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_3', [300, 50], 'MMN_SAVMAG_ROS_300X50_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300x50_4', [300, 50], 'MMN_SAVMAG_ROS_300x50_4').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_1', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_2', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_3', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_4', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-23221 single-format-standard ltr single-homes hide-strip layout-full">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFD9W5G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    
    
	<section class="no-print" id="ad_cont">
        <div class="wrapper clearfix">
			<!-- /11365842/MMN_SAVMAG_ROS_728X90_1 -->
			<div id='MMN_SAVMAG_ROS_728X90_1' style="text-align:center;" class="adslot desktop--ad">
				<script>googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_728X90_1'); });</script>
			</div>
<!-- /11365842/MMN_SAVMAG_ROS_300X50_1 -->
<div id='MMN_SAVMAG_ROS_300X50_1' style='height:50px; width:300px;' class="mobile--ad">
<script>
googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_300X50_1'); });
</script>
</div>
        
        </div>
	</section>
    
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">


            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    <ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://www.facebook.com/SavannahMagazine" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/#!/savmag" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.pinterest.com/savmagazine/" class="icomoon-pinterest" target="_blank"></a></li><li><a href="https://www.instagram.com/savannahmagazine/" class="icomoon-instagram" target="_blank"></a></li><li><a href="http://www.youtube.com/user/SavannahMagazineLive" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
<div class="header header-default">
            <a class="logo dc" href="http://www.savannahmagazine.com">
	                    <img src="/wp-content/uploads/2017/01/logo_savmag.png     " alt="Savannah Magazine - The authentic Savannah" width="479" height="117" />
            
       
            
            
        </a><!-- Logo -->
    
</div><!-- .header-default -->

<div class="search-form">
    <form method="get" id="searchform" action="http://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-17920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/culture/"><span>Culture</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/food/"><span>Food</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/health/"><span>Health</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.savannahmagazine.com/category/homes/"><span>Homes</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17932" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://weddings.savannahmagazine.com/"><span>Weddings</span></a></li>
<li id="menu-item-18078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/calendar/"><span>Calendar</span></a></li>
<li id="menu-item-18725" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/galleries/"><span>Seen</span></a></li>
<li id="menu-item-17930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Subscribe</span></a>
<ul class="sub-links">
	<li id="menu-item-20472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sah.pcdfusion.com/pcd/Order?iKey=I**WEB"><span>Subscribe</span></a></li>
	<li id="menu-item-17935" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://shopsavannahmagazine.com"><span>Get The Latest Issue</span></a></li>
	<li id="menu-item-20959" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shopsavannahmagazine.com/products/gift-subscription"><span>Give A Gift</span></a></li>
	<li id="menu-item-17936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/newsletter/"><span>Newsletter</span></a></li>
</ul>
</li>
</ul></nav></div>            
            </header><!-- #masthead -->
		</div>
	</section>
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-23221" class="post-23221 post type-post status-publish format-standard has-post-thumbnail hentry category-homes tag-2098 tag-arctic-air tag-arhaus tag-clutter tag-custom-movie-props tag-four-hands tag-garden-state-tile tag-german-masterworks tag-global-views tag-grand-garages tag-guerry-lumber tag-hallett-co tag-ikea tag-jl-glass tag-jack-zoltak tag-jay-lacey tag-jenny-keith tag-jessica-knapp tag-joe-bush tag-katie-runnels tag-lacoste tag-lukscolor-painting tag-matthew-hallett tag-mid-century tag-midcentury tag-miracle-stone-restoration tag-mitchell-gold tag-moes tag-monica-cook tag-next-generation-electric tag-pace-lighting tag-paul-pearson tag-plumbpro tag-regan-drake tag-rudy-mesorio tag-sandpiper-supply tag-savannah tag-savannah-college-of-art-design tag-savannah-magazine-2 tag-scad tag-scad-art-sales tag-scott-griffin tag-shopscad tag-stephen-brodek tag-steve-stanley tag-t-h-guerry-lumber tag-the-style-issue tag-the-taj-mahal tag-thomas-uhlig tag-thrive tag-tom-stephenson tag-west-elm tag-woodie-webber">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="http://www.savannahmagazine.com/category/homes/" rel="category tag">Homes</a></span><time class="entry-date published" datetime="2019-02-25T11:57:24+00:00">February 25, 2019</time><time class="updated" datetime="2019-02-25T11:57:24+00:00">February 25, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Mid-Century Made New</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="http://www.savannahmagazine.com/author/sara-watson/" rel="author">Sara Watson</a>
            </span>
        </span>
            </header>


            
                    <div class="entry-media full-width-media">
              
	
		<figure class="base-image">
        
            <img width="1170" height="385" src="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-1170x385.jpg" class="attachment-big-size size-big-size wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-1170x385.jpg 1170w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-300x99.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-768x253.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-1024x337.jpg 1024w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-370x122.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-570x188.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-770x253.jpg 770w" sizes="(max-width: 1170px) 100vw, 1170px" />
            <span class="icon"></span><figcaption class="image-caption">Photo by Richard Leo Johnson</figcaption>		</figure>

	        </div>
    
                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <article class="entry-content"><h2 style="text-align: center;">A creative couple returns to Savannah, revamping a<span class="Apple-converted-space">&nbsp;</span>1957 home while honoring its original aesthetic.<span class="Apple-converted-space">&nbsp;</span></h2>
<p><span id="more-23221"></span></p>
<p>There’s the Taj Mahal in India, but there’s also one right here in Savannah. At first glance, it’s not a fitting sobriquet for the home of Joe Bush and Steve Stanley, a mid-century-modern space lacking the hallmark domes and minarets of Mughal architecture. But the large sign on display in their living room — the one literally emblazoned with the name of that 17th-century masterpiece in Agra — makes it perfectly clear you’ve traveled somewhere far from ordinary. <span class="Apple-converted-space">&nbsp;</span></p>
<p>The sign belonged to Stanley’s grandparents and was originally from an old hotel in Alabama. “As my grandparents got older, they asked us what we might want of theirs,” Stanley says. He only wanted the sign. “Since then, it’s followed me everywhere,” he says.</p>
<figure id="attachment_23261" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23261" src="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-1.jpg" alt="" width="800" height="724" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-1.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-1-300x272.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-1-768x695.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-1-370x335.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-1-570x516.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-1-770x697.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-1-641x580.jpg 641w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>The home’s majestic nickname notwithstanding, its owners are wholly down to earth. Stanley and Bush are quick to reveal (and reiterate) that while the house is a pursuit realized after many years of research, cross-country moves and hard work, they simply couldn’t have done it alone.<span class="Apple-converted-space">&nbsp;</span></p>
<p>“Our house is a collaboration of people who have become friends over the years, who have influenced us, from whom we have purchased artwork, whatever it may be. It’s a joint effort,” Bush says.</p>
<p>Though many friends had a hand in helping Bush and Stanley settle into their new home, Matthew Hallett gets top billing. His design management firm, Hallett &amp; Co., managed the entirety of the restoration process, from pre-purchase consultation through renovations to selecting furnishings and art. Less formally, he also served as cheerleader-in-chief, along with his husband, artist Daniel E. Smith.</p>
<p>“Buying a home is so overwhelming,” Bush says. “You look at house after house, and you wonder, ‘Am I making the right decision?’” he says. “Matthew and I have known each other for 18 years, so he helped so much with the process. I could talk about anything with him.”<span class="Apple-converted-space">&nbsp;</span></p>
<figure id="attachment_23262" style="width: 431px" class="wp-caption alignleft"><img class=" wp-image-23262" src="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-8.jpg" alt="" width="431" height="647" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-8.jpg 560w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-8-200x300.jpg 200w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-8-370x555.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-8-387x580.jpg 387w" sizes="(max-width: 431px) 100vw, 431px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>With Hallett’s help, Bush and Stanley chose a 1957 three-bedroom, 2.5-bath home situated in Sylvan Terrace, just north of DeRenne Avenue. Originally built for the Kaminsky family, the 2,400-square-foot house boasts geometric beamed ceilings, airy skylights, expansive sliding glass doors and enviable pink terrazzo floors. The light in the house reminded the couple of Palm Springs, an area they love for its mid-century architecture and desert-oasis aura.<span class="Apple-converted-space">&nbsp;</span></p>
<p>“It was a great melding of all of our worlds,” Bush says, referring to the couple’s time in California and Arkansas before their move back to Savannah. <span class="Apple-converted-space">&nbsp;</span></p>
<p>They met here some 15 years ago, when Bush attended Savannah College of Art and Design and worked at shopSCAD (he made the shop’s very first sale when it opened in 2003). Stanley was a film student at the college and credits his mother, an avid shopper, with insisting they browse its affiliated boutique. Phone numbers were exchanged when Stanley asked Bush to call him regarding an out-of-stock item, and they started dating soon after.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Their meet-cute was kismet, and so was their return to the Hostess City. Stanley worked as a producer and taught film in Los Angeles and Arkansas while Bush was a creative-of-all-trades, working as a buyer and interior designer, representing artists and making his own paintings. When Bush was brought to SCAD’s Lacoste, France, location to help open its second shopSCAD in 2014, Stanley accompanied him, and the pair left an impression on their alma mater. Now, Bush is shopSCAD’s director, and Stanley is a professor in the film and television department. Unsurprisingly, their creative professions instruct their new home’s form and function.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The house required a brand-new kitchen, but there and elsewhere Hallett encouraged the couple to honor its original design. When they had to replace the floors in the living room, they chose cork, which would’ve been popular during the mid-1950s. They scraped down the hinges on the front door to find its original shade, a bold teal, and color-match it. They repurposed knobs from the original<span class="Apple-converted-space">&nbsp;</span>kitchen for use in one of the bathrooms. They stripped and re-plated an old light fixture, restoring its retro flair. And anywhere they could, they embraced pink.<span class="Apple-converted-space">&nbsp;</span></p>
<p>“The original builders really went all in on pink,” Stanley says, noting the home’s Roman brick exterior, those terrazzo floors and even a pink brick oyster pit in the backyard.<span class="Apple-converted-space">&nbsp;</span></p>
<p>That led to the conscious decision to think pink in the kitchen, which features rosy pendant lighting and a blush-toned backsplash. The interior palette also includes shades of peacock blue, goldenrod yellow, berry red and burnt sienna, seen in unassuming but glamorous upholstery and tabletop accents and, most notably, in lots and lots of artwork.<span class="Apple-converted-space">&nbsp;</span></p>
<figure id="attachment_23264" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23264" src="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-2.jpg" alt="" width="800" height="702" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-2.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-2-300x263.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-2-768x674.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-2-370x325.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-2-570x500.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-2-770x676.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/HAllett-Firfax-2-661x580.jpg 661w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<p>Sculptures and paintings are equally at home here, all tending toward the more contemporary end of the spectrum. In the foyer, guests are greeted by Bush’s own painting, a practically life-size depiction of Wilshire Boulevard in Los Angeles. Bush didn’t want his own work on display, but when his friend and colleague Amy Zurcher told him to “get over it,” he relented.<span class="Apple-converted-space">&nbsp;</span></p>
<p>For an artist, there’s no better place to reflect than the house on Fairfax Drive, between the skylights, glass doors and mirrored furniture bouncing back abundant natural light. To ramp up the zen factor even further, the couple hopes to add a koi pond soon, alive with shimmering koi and silvery ripples. The house invites a deepened bond with the outdoors, Stanley says. When the weather is pleasant, they put up screens and slide the doors open, but even when the forecast prohibits, they say they still feel a nature-induced sense of calm. “That’s the magic of mid-century architecture,” Stanley says.</p>
<figure id="attachment_23263" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-23263" src="http://www.savannahmagazine.com/wp-content/uploads/2019/02/Fairfax-New-5.jpg" alt="" width="800" height="586" srcset="http://www.savannahmagazine.com/wp-content/uploads/2019/02/Fairfax-New-5.jpg 800w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/Fairfax-New-5-300x220.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/Fairfax-New-5-768x563.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/Fairfax-New-5-370x271.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/Fairfax-New-5-570x418.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/Fairfax-New-5-770x564.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2019/02/Fairfax-New-5-792x580.jpg 792w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Photo by Richard Leo Johnson</figcaption></figure>
<h2 style="text-align: center;"><b>Home</b></h2>
<p style="text-align: center;"><b>Home owners:</b> Joe Bush and Stephen Stanley</p>
<p style="text-align: center;"><b>Year built:</b> 1957</p>
<p style="text-align: center;"><b>Year purchased:</b> 2018</p>
<p style="text-align: center;"><b>Square footage:</b> 2,424</p>
<p style="text-align: center;"><b>Number of bedrooms and bathrooms:</b> 3 bedrooms, 2.5 bathrooms</p>
<p style="text-align: center;"><b>Time to complete renovation/remodel:</b> 3 months</p>
<h2 style="text-align: center;"><b>Resources</b></h2>
<p style="text-align: center;"><b>Design manager:</b> Matthew Hallett of HALLETT &amp; Co.<span class="Apple-converted-space">&nbsp;</span></p>
<p style="text-align: center;"><b>Tile: </b>Garden State Tile</p>
<p style="text-align: center;"><b>Paint: </b>Lukscolor Painting</p>
<p style="text-align: center;"><b>Electrician: </b>Tom Stephenson/Next Generation Electric</p>
<p style="text-align: center;"><b>Plumber: </b>PlumbPro</p>
<p style="text-align: center;"><b>Plumbing supplies:</b> Sandpiper Supply</p>
<p style="text-align: center;"><b>HVAC:</b> Rudy Mesorio/Arctic Air</p>
<p style="text-align: center;"><b>Millwork: </b>T.H. Guerry Lumber</p>
<p style="text-align: center;"><b>Carpentry and trim:</b> Stephen Bodek<span class="Apple-converted-space">&nbsp;</span></p>
<p style="text-align: center;"><b>Terrazzo restoration:</b> Jay Lacey/ Miracle Stone Restoration</p>
<p style="text-align: center;"><b>Kitchen floor: </b>Regan Drake/ Grand Garages</p>
<p style="text-align: center;"><b>Cork floor: </b>Thomas Uhlig/ German Masterworks</p>
<p style="text-align: center;"><b>Glass and mirrors:</b> J&amp;L Glass</p>
<p style="text-align: center;"><b>Lighting:</b> Pace Lighting; pink fixtures in kitchen, West Elm</p>
<p style="text-align: center;"><b>Furniture: </b>Arhaus (sofa), Thrive (sofa), Mitchell Gold (nested coffee tables), IKEA (floating credenza), Global Views (lamps), Moes (chairs), Four Hands (side tables), Clutter (leather and chrome armchairs)</p>
<p style="text-align: center;"><b>Appliance brands: </b>GE Café Stove, Bosch dishwasher, Whirlpool refrigerator, washer and dryer<span class="Apple-converted-space">&nbsp;</span></p>
<p style="text-align: center;"><b>Home accessories:</b> Global Views (vases)</p>
<p style="text-align: center;"><b>Art:</b> Daniel E. Smith, Jenny Keith, Woodie Webber, Monica Cook, Scott Griffin, Joe Bush, Katie Runnels, Jessica Knapp, Jack Zoltak. Art purchased from ShopSCAD, SCAD Art Sales and directly from artists. Robot by Paul Pearson from Custom Movie Props</p>
</article>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="http://www.savannahmagazine.com/tag/1957/" rel="tag">1957</a>, <a href="http://www.savannahmagazine.com/tag/arctic-air/" rel="tag">Arctic Air</a>, <a href="http://www.savannahmagazine.com/tag/arhaus/" rel="tag">Arhaus</a>, <a href="http://www.savannahmagazine.com/tag/clutter/" rel="tag">clutter</a>, <a href="http://www.savannahmagazine.com/tag/custom-movie-props/" rel="tag">Custom Movie Props</a>, <a href="http://www.savannahmagazine.com/tag/four-hands/" rel="tag">Four Hands</a>, <a href="http://www.savannahmagazine.com/tag/garden-state-tile/" rel="tag">Garden State Tile</a>, <a href="http://www.savannahmagazine.com/tag/german-masterworks/" rel="tag">German Masterworks</a>, <a href="http://www.savannahmagazine.com/tag/global-views/" rel="tag">Global Views</a>, <a href="http://www.savannahmagazine.com/tag/grand-garages/" rel="tag">Grand Garages</a>, <a href="http://www.savannahmagazine.com/tag/guerry-lumber/" rel="tag">Guerry Lumber</a>, <a href="http://www.savannahmagazine.com/tag/hallett-co/" rel="tag">Hallett &amp; Co.</a>, <a href="http://www.savannahmagazine.com/tag/ikea/" rel="tag">IKEA</a>, <a href="http://www.savannahmagazine.com/tag/jl-glass/" rel="tag">J&amp;L Glass</a>, <a href="http://www.savannahmagazine.com/tag/jack-zoltak/" rel="tag">Jack Zoltak</a>, <a href="http://www.savannahmagazine.com/tag/jay-lacey/" rel="tag">Jay Lacey</a>, <a href="http://www.savannahmagazine.com/tag/jenny-keith/" rel="tag">Jenny Keith</a>, <a href="http://www.savannahmagazine.com/tag/jessica-knapp/" rel="tag">Jessica Knapp</a>, <a href="http://www.savannahmagazine.com/tag/joe-bush/" rel="tag">Joe Bush</a>, <a href="http://www.savannahmagazine.com/tag/katie-runnels/" rel="tag">Katie Runnels</a>, <a href="http://www.savannahmagazine.com/tag/lacoste/" rel="tag">Lacoste</a>, <a href="http://www.savannahmagazine.com/tag/lukscolor-painting/" rel="tag">Lukscolor Painting</a>, <a href="http://www.savannahmagazine.com/tag/matthew-hallett/" rel="tag">Matthew Hallett</a>, <a href="http://www.savannahmagazine.com/tag/mid-century/" rel="tag">Mid-century</a>, <a href="http://www.savannahmagazine.com/tag/midcentury/" rel="tag">Midcentury</a>, <a href="http://www.savannahmagazine.com/tag/miracle-stone-restoration/" rel="tag">Miracle Stone Restoration</a>, <a href="http://www.savannahmagazine.com/tag/mitchell-gold/" rel="tag">Mitchell Gold</a>, <a href="http://www.savannahmagazine.com/tag/moes/" rel="tag">Moes</a>, <a href="http://www.savannahmagazine.com/tag/monica-cook/" rel="tag">Monica Cook</a>, <a href="http://www.savannahmagazine.com/tag/next-generation-electric/" rel="tag">Next Generation Electric</a>, <a href="http://www.savannahmagazine.com/tag/pace-lighting/" rel="tag">Pace LIghting</a>, <a href="http://www.savannahmagazine.com/tag/paul-pearson/" rel="tag">Paul Pearson</a>, <a href="http://www.savannahmagazine.com/tag/plumbpro/" rel="tag">PlumbPro</a>, <a href="http://www.savannahmagazine.com/tag/regan-drake/" rel="tag">Regan Drake</a>, <a href="http://www.savannahmagazine.com/tag/rudy-mesorio/" rel="tag">Rudy Mesorio</a>, <a href="http://www.savannahmagazine.com/tag/sandpiper-supply/" rel="tag">Sandpiper Supply</a>, <a href="http://www.savannahmagazine.com/tag/savannah/" rel="tag">Savannah</a>, <a href="http://www.savannahmagazine.com/tag/savannah-college-of-art-design/" rel="tag">Savannah College of Art &amp; Design</a>, <a href="http://www.savannahmagazine.com/tag/savannah-magazine-2/" rel="tag">Savannah magazine</a>, <a href="http://www.savannahmagazine.com/tag/scad/" rel="tag">SCAD</a>, <a href="http://www.savannahmagazine.com/tag/scad-art-sales/" rel="tag">SCAD Art Sales</a>, <a href="http://www.savannahmagazine.com/tag/scott-griffin/" rel="tag">Scott Griffin</a>, <a href="http://www.savannahmagazine.com/tag/shopscad/" rel="tag">shopSCAD</a>, <a href="http://www.savannahmagazine.com/tag/stephen-brodek/" rel="tag">Stephen Brodek</a>, <a href="http://www.savannahmagazine.com/tag/steve-stanley/" rel="tag">Steve Stanley</a>, <a href="http://www.savannahmagazine.com/tag/t-h-guerry-lumber/" rel="tag">T.H. Guerry Lumber</a>, <a href="http://www.savannahmagazine.com/tag/the-style-issue/" rel="tag">the style issue</a>, <a href="http://www.savannahmagazine.com/tag/the-taj-mahal/" rel="tag">The Taj Mahal</a>, <a href="http://www.savannahmagazine.com/tag/thomas-uhlig/" rel="tag">Thomas Uhlig</a>, <a href="http://www.savannahmagazine.com/tag/thrive/" rel="tag">THrive</a>, <a href="http://www.savannahmagazine.com/tag/tom-stephenson/" rel="tag">Tom Stephenson</a>, <a href="http://www.savannahmagazine.com/tag/west-elm/" rel="tag">West Elm</a>, <a href="http://www.savannahmagazine.com/tag/woodie-webber/" rel="tag">Woodie Webber</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="http://www.savannahmagazine.com/mid-century-made-new/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=http://www.savannahmagazine.com/mid-century-made-new/&t=Mid-Century Made New" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.savannahmagazine.com/mid-century-made-new/&text=Mid-Century Made New&tw_p=tweetbutton&url=http://www.savannahmagazine.com/mid-century-made-new/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=http://www.savannahmagazine.com/mid-century-made-new/&media=http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-1024x337.jpg&description=Mid-Century Made New" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.savannahmagazine.com/mid-century-made-new/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.savannahmagazine.com/mid-century-made-new/&amp;title=Mid-Century Made New&amp;source=Savannah Magazine" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Mid-Century Made New&body=http://www.savannahmagazine.com/mid-century-made-new/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="http://www.savannahmagazine.com/author/sara-watson/">
                            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="http://www.savannahmagazine.com/author/sara-watson/" rel="author">
                Sara Watson            </a>
        </span>
        
                <div class="icon-container">
                                                                                                                                                                                                                        </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Sara Watson        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="http://www.savannahmagazine.com/mid-century-made-new/">Mid-Century Made New</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        A creative couple returns to Savannah, revamping a&nbsp;1957 home while honoring its...                    </div>
                </div>
            </div>

            
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/fresh-start/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-300x200.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-768x512.jpg 768w, http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-1024x683.jpg 1024w, http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-570x380.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-770x513.jpg 770w, http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-1170x780.jpg 1170w, http://www.savannahmagazine.com/wp-content/uploads/2017/12/FHOMES17.12WOglethorpe-1-870x580.jpg 870w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">December 22, 2017</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/fresh-start/">Fresh Start</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/all-the-right-moves/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2018/07/Altschiller-2-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2018/07/Altschiller-2-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2018/07/Altschiller-2-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2018/07/Altschiller-2-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">July 10, 2018</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/all-the-right-moves/">All the Right Moves</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/best-of-homes/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2017/02/Home.Wilson.09RichardLeoJohnson-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2017/02/Home.Wilson.09RichardLeoJohnson-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2017/02/Home.Wilson.09RichardLeoJohnson-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2017/02/Home.Wilson.09RichardLeoJohnson-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">February 20, 2017</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/best-of-homes/">Best of Homes</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="http://www.savannahmagazine.com/spring-drizzles/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Spring Drizzles</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="http://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="aptfsmugbytap_domain-4" class="widget Alpine PhotoTile for SmugMug"><h3>Seen</h3><!-- Success using simplexml_load_file() and XML --><!-- Retrieved from cache --><div id="aptfsmugbytap_domain-4-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-4-vertical-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><a href="https://savannahmagazine.smugmug.com/Royce-Learning-Center-Annual-Oyster-Roast-Low-Country-Boil/i-XBKxmQw/" class="AlpinePhotoTiles-link" target="_blank" title='savannahmagazine's photo'><img id="aptfsmugbytap_domain-4-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Royce-Learning-Center-Annual-Oyster-Roast-Low-Country-Boil/i-XBKxmQw/1/2ac6a9e5/Th/FEB2_Royce_Oyster_Roast_20-Th.jpg" title='savannahmagazine's photo' alt='savannahmagazine's photo' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Royce-Learning-Center-Annual-Oyster-Roast-Low-Country-Boil/i-2h3xLX7/" class="AlpinePhotoTiles-link" target="_blank" title='savannahmagazine's photo'><img id="aptfsmugbytap_domain-4-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Royce-Learning-Center-Annual-Oyster-Roast-Low-Country-Boil/i-2h3xLX7/1/459db4e3/Th/FEB2_Royce_Oyster_Roast_18-Th.jpg" title='savannahmagazine's photo' alt='savannahmagazine's photo' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Royce-Learning-Center-Annual-Oyster-Roast-Low-Country-Boil/i-rGj4Pjh/" class="AlpinePhotoTiles-link" target="_blank" title='savannahmagazine's photo'><img id="aptfsmugbytap_domain-4-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Royce-Learning-Center-Annual-Oyster-Roast-Low-Country-Boil/i-rGj4Pjh/1/45217005/Th/FEB2_Royce_Oyster_Roast_19-Th.jpg" title='savannahmagazine's photo' alt='savannahmagazine's photo' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Royce-Learning-Center-Annual-Oyster-Roast-Low-Country-Boil/i-KQWHFX4/" class="AlpinePhotoTiles-link" target="_blank" title='savannahmagazine's photo'><img id="aptfsmugbytap_domain-4-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Royce-Learning-Center-Annual-Oyster-Roast-Low-Country-Boil/i-KQWHFX4/1/a53caefe/Th/FEB2_Royce_Oyster_Roast_14-Th.jpg" title='savannahmagazine's photo' alt='savannahmagazine's photo' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><div id="aptfsmugbytap_domain-4-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><div class="AlpinePhotoTiles_breakline"></div><script>
           jQuery(window).load(function() {
              if(jQuery().AlpineAdjustBordersPlugin ){
                jQuery("#aptfsmugbytap_domain-4-vertical-parent").AlpineAdjustBordersPlugin({
                  highlight:"#64a2d8"
                });
              }  
            });
          </script></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.savannahmagazine.com/spring-drizzles/">Spring Drizzles</a>
									</li>
											<li>
					<a href="http://www.savannahmagazine.com/home-again-at-husk/">Home Again at Husk</a>
									</li>
											<li>
					<a href="http://www.savannahmagazine.com/dressing-success-awareness/">Dressing for Success and Awareness</a>
									</li>
											<li>
					<a href="http://www.savannahmagazine.com/summer-is-coming/">Summer is Coming</a>
									</li>
											<li>
					<a href="http://www.savannahmagazine.com/old-savannah-savannah-bloom/">Old Savannah: Savannah in Bloom</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://www.savannahmagazine.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.savannahmagazine.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.savannahmagazine.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.savannahmagazine.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.savannahmagazine.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.savannahmagazine.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.savannahmagazine.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.savannahmagazine.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.savannahmagazine.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.savannahmagazine.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/07/'>July 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.savannahmagazine.com/category/buzz/" >Buzz</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.savannahmagazine.com/category/character-sketches/" >Character Sketches</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.savannahmagazine.com/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.savannahmagazine.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.savannahmagazine.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://www.savannahmagazine.com/category/header-ad/" >Header Ad</a>
</li>
	<li class="cat-item cat-item-1320"><a href="http://www.savannahmagazine.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.savannahmagazine.com/category/homes/" >Homes</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.savannahmagazine.com/category/magazine/" >Magazine</a>
</li>
	<li class="cat-item cat-item-1481"><a href="http://www.savannahmagazine.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://www.savannahmagazine.com/category/best-of-savannah/" >The Best of Savannah</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.savannahmagazine.com/category/travel/" >Travel</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><h3>Meta</h3>			<ul>
						<li><a rel="nofollow" href="http://www.savannahmagazine.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.savannahmagazine.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.savannahmagazine.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.savannahmagazine.com/mid-century-made-new/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://66.135.44.16/~wwwsavannahmagaz/wp-content/uploads/2017/01/logo_savmag.png" />
            </div>
            <meta itemprop="name" content="Savannah Magazine" />
        </div>
        <meta itemprop="headline" content="Mid-Century Made New" />
        <meta itemprop="datePublished" content="2019-02-25T11:57:24+00:00"/>
        <meta itemprop="dateModified" content="2019-02-25T11:57:24+00:00" />
        <meta itemprop="author" content="Sara Watson" />
        <meta itemprop="description" content="A creative couple returns to Savannah, revamping a&nbsp;1957 home while honoring its original aesthetic.&nbsp; There’s the Taj Mahal in India, but there’s also one..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="http://www.savannahmagazine.com/wp-content/uploads/2019/02/HomepageSlider_HAllett-Firfax-3-usage-fee-1-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="http://www.savannahmagazine.com/generation-next-erica-cannon/">
                                    </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category">Uncategorized</span>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/generation-next-erica-cannon/">
                            Generation NEXT: Erica Cannon                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            
<div class="footer-sidebar ">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-nav-left-container"><ul id="menu-footer-nav-left" class="menu"><li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18125"><a href="http://www.savannahmagazine.com/category/culture/">Culture</a></li>
<li id="menu-item-18126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18126"><a href="http://www.savannahmagazine.com/category/food/">Food</a></li>
<li id="menu-item-18124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18124"><a href="http://www.savannahmagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-18127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18127"><a href="http://www.savannahmagazine.com/category/homes/">Homes</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" href="http://weddings.savannahmagazine.com/">Weddings</a></li>
<li id="menu-item-18129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18129"><a href="http://archives.savannahmagazine.com/">Archives</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-center-container"><ul id="menu-footer-menu-center" class="menu"><li id="menu-item-18131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18131"><a href="http://www.savannahmagazine.com/category/character-sketches/">Character Sketches</a></li>
<li id="menu-item-18132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18132"><a href="http://www.savannahmagazine.com/category/best-of-savannah/">The Best of Savannah</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-right-top-container"><ul id="menu-footer-menu-right-top" class="menu"><li id="menu-item-18154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18154"><a href="http://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18703"><a href="http://www.savannahmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-18153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18153"><a href="http://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18152"><a href="http://www.savannahmagazine.com/newsstands/">Newsstands</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-right-bottom-container"><ul id="menu-footer-menu-right-bottom" class="menu"><li id="menu-item-18157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18157"><a href="http://www.savannahmagazine.com/newsletter/">Newsletter</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18158"><a href="http://www.savannahmagazine.com/renew/">Renew</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18772"><a href="http://www.savannahmagazine.com/resource-guides/">Resource Guides</a></li>
</ul></div></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
    <div class="full-width-sidebar">
        <div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-wide-menu-container"><ul id="menu-footer-wide-menu" class="menu"><li id="menu-item-18160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18160"><a href="http://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18161"><a href="http://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18163"><a href="http://www.savannahmagazine.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18162"><a href="http://www.savannahmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://www.morris.com/">Morris Communications</a></li>
</ul></div></div><div id="ti_code_banner-2" class="widget widget_ti_code_banner">        
        <!-- DFP: oop / Rich Media -->
<div  id="div-gpt-ad-514228821436635671-oop" class="adslot">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-514228821436635671-oop'); });</script>
</div>
<!-- //DFP: oop / Rich Media -->            
	    </div>    </div><!-- Full Width Sidebar -->
            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Copyright &copy; 2019 savannahmagazine.com. All rights reserved                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.savannahmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/themes/simplemag-child/js/savannahmag.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.assets.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"01f60b3af8","ti_ajax_url":"http:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.async.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 226/313 objects using redis
Page Caching using disk: enhanced 
Database Caching 14/39 queries in 0.017 seconds using memcache
Fragment Caching 1/1 fragments using memcache

Served from: www.savannahmagazine.com @ 2019-02-25 11:57:42 by W3 Total Cache
-->