<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>On Tybee Time - Savannah Magazine</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400', 'Lato:400&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Get a sneak peek into our 2017 July/August issue."/>
<link rel="canonical" href="http://www.savannahmagazine.com/on-tybee-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On Tybee Time - Savannah Magazine" />
<meta property="og:description" content="Get a sneak peek into our 2017 July/August issue." />
<meta property="og:url" content="http://www.savannahmagazine.com/on-tybee-time/" />
<meta property="og:site_name" content="Savannah Magazine" />
<meta property="article:tag" content="Dollface by Jules" />
<meta property="article:tag" content="Experience Savannah" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="Jeremiah Hull" />
<meta property="article:tag" content="JW Salon" />
<meta property="article:tag" content="Sarah Taylor Asquith" />
<meta property="article:tag" content="Savannah" />
<meta property="article:tag" content="Savannah magazine" />
<meta property="article:tag" content="Tybee Island" />
<meta property="article:tag" content="visit tybee" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-06-28T09:21:06-04:00" />
<meta property="article:modified_time" content="2017-06-28T10:18:57-04:00" />
<meta property="og:updated_time" content="2017-06-28T10:18:57-04:00" />
<meta property="og:image" content="http://www.savannahmagazine.com/wp-content/uploads/2017/06/image.jpg" />
<meta property="og:image:width" content="957" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Get a sneak peek into our 2017 July/August issue." />
<meta name="twitter:title" content="On Tybee Time - Savannah Magazine" />
<meta name="twitter:image" content="http://www.savannahmagazine.com/wp-content/uploads/2017/06/image.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Feed" href="http://www.savannahmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Comments Feed" href="http://www.savannahmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.savannahmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://www.savannahmagazine.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.savannahmagazine.com/wp-content/themes/simplemag/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.savannahmagazine.com/wp-content/themes/simplemag-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/fancybox/jquery.fancybox-1.3.4.css?ver=1.64' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.64' type='text/css' media='all' />
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/fancybox/fancybox.min.js?ver=1.64'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.savannahmagazine.com\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"fancybox","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.64'></script>
<link rel='https://api.w.org/' href='http://www.savannahmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.savannahmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.savannahmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.savannahmagazine.com/?p=19864' />
<link rel="alternate" type="application/json+oembed" href="http://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.savannahmagazine.com%2Fon-tybee-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.savannahmagazine.com%2Fon-tybee-time%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<style type="text/css">
.header .logo{max-width:479px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("http://www.savannahmagazine.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" />
<meta name="msapplication-TileImage" content="http://www.savannahmagazine.com/wp-content/uploads/2017/05/S-300x300.jpg" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6450631-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">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</style>

<!-- START: Tealium & Google DFP -->
<script type="text/javascript">
  var utag_data={
  taxonomy: "Savannah Magazine"};
  </script>
  <script type="text/javascript">
(function(a,b,c,d){
a='//tags.tiqcdn.com/utag/mpg/savannahnow.com/prod/utag.js';
b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();
</script>


<script src='http://sav-cdn.com/cdn-static/nmt_data/nmt_data.js'></script>
<script src='http://sav-cdn.com/cdn-static/nmt_data/mbu/nmt_ads_sav.js'></script>
        <script type='text/javascript'>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</script>
<!-- //END: Tealium & Google DFP --> 

<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css?ver=1.2.3.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-19864 single-format-video ltr single-culture hide-strip layout-full">
        
    
	<section class="no-print" id="ad_cont" style="overflow:hidden;position:absolute;top:0;left:-2000px;">
        <div class="wrapper clearfix">
<div id="headerAd"><!--<a href="http://shopsavannahmagazine.com/" target="_blank"><img class="aligncenter size-full wp-image-18775" src="http://www.savannahmagazine.com/wp-content/uploads/2017/03/Style-Issue-Ad.jpg" alt="SUBSCRIBE" width="968" height="268"></a>-->

<!-- DFP: 728x90 :: 970x250 :: 300x50 :: 320x50 -->
<div id="top_leaderboard" class="adslot" style="text-align:center;"><script type="text/javascript">googletag.cmd.push(function() {
// 728x90, 970x250 or 300x50, 320x50
googletag.display('top_leaderboard'); });
</script></div>
<!--// DFP: 728x90, 970x250 :: 300x50 :: 320x50 --></div>        
        </div>
	</section>
    
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">


            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    <ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://www.facebook.com/SavannahMagazine" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/#!/savmag" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.pinterest.com/savmagazine/" class="icomoon-pinterest" target="_blank"></a></li><li><a href="https://www.instagram.com/savannahmagazine/" class="icomoon-instagram" target="_blank"></a></li><li><a href="http://www.youtube.com/user/SavannahMagazineLive" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
<div class="header header-default">
            <a class="logo" href="http://www.savannahmagazine.com">
            <img src="http://66.135.44.16/~wwwsavannahmagaz/wp-content/uploads/2017/01/logo_savmag.png" alt="Savannah Magazine - The authentic Savannah." width="479" height="117" />
        </a><!-- Logo -->
    
</div><!-- .header-default -->

<div class="search-form">
    <form method="get" id="searchform" action="http://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-17920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.savannahmagazine.com/category/culture/"><span>Culture</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/food/"><span>Food</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/homes/"><span>Homes</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17923" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/travel/"><span>Travel</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.savannahmagazine.com/category/magazine/"><span>Magazine</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17932" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://weddings.savannahmagazine.com/"><span>Weddings</span></a></li>
<li id="menu-item-18078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/calendar/"><span>Events</span></a></li>
<li id="menu-item-18725" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/galleries/"><span>Seen</span></a></li>
<li id="menu-item-17930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Subscribe</span></a>
<ul class="sub-links">
	<li id="menu-item-17935" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://shopsavannahmagazine.com"><span>Subscribe</span></a></li>
	<li id="menu-item-17936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.savannahmagazine.com/newsletter/"><span>Newsletter</span></a></li>
</ul>
</li>
</ul></nav></div>            
            </header><!-- #masthead -->
		</div>
	</section>
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-19864" class="post-19864 post type-post status-publish format-video has-post-thumbnail hentry category-culture tag-dollface-by-jules tag-experience-savannah tag-fashion tag-jeremiah-hull tag-jw-salon tag-sarah-taylor-asquith tag-savannah tag-savannah-magazine-2 tag-tybee-island tag-visit-tybee post_format-post-format-video">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="http://www.savannahmagazine.com/category/culture/" rel="category tag">Culture</a></span><time class="entry-date published" datetime="2017-06-28T09:21:06+00:00">June 28, 2017</time><time class="updated" datetime="2017-06-28T10:18:57+00:00">June 28, 2017</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">On Tybee Time</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="http://www.savannahmagazine.com/author/webmaster/" rel="author">Savannah Magazine</a>
            </span>
        </span>
            </header>


            
                    <div class="entry-media full-width-media">
            <figure class="video-wrapper"><iframe src="https://player.vimeo.com/video/223444983" width="1170" height="658" frameborder="0" title="On Tybee Time" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></figure>        </div>
    
                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <article class="entry-content"><p style="text-align: left;">Hello summer! &nbsp;<span id="more-19864"></span>Take&nbsp;a sneak peek at the&nbsp;breezy fashion editorial in our&nbsp;July/August issue, shot on location at Tybee Island.</p>
<h4 style="text-align: center;">&nbsp;Credits</h4>
<h5 style="text-align: center;">Photos and video&nbsp;by Jeremiah Hull</h5>
<h5 style="text-align: center;">Styled by Sarah Taylor Asquith</h5>
<h5 style="text-align: center;">Hair by Averil Hull, JW Salon</h5>
<h5 style="text-align: center;">Makeup by Heather Ashberry, Dollface by Jules</h5>
<h5 style="text-align: center;">Models: Samantha Salas and Charlotte Suozzo</h5>
</article>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="http://www.savannahmagazine.com/tag/dollface-by-jules/" rel="tag">Dollface by Jules</a>, <a href="http://www.savannahmagazine.com/tag/experience-savannah/" rel="tag">Experience Savannah</a>, <a href="http://www.savannahmagazine.com/tag/fashion/" rel="tag">fashion</a>, <a href="http://www.savannahmagazine.com/tag/jeremiah-hull/" rel="tag">Jeremiah Hull</a>, <a href="http://www.savannahmagazine.com/tag/jw-salon/" rel="tag">JW Salon</a>, <a href="http://www.savannahmagazine.com/tag/sarah-taylor-asquith/" rel="tag">Sarah Taylor Asquith</a>, <a href="http://www.savannahmagazine.com/tag/savannah/" rel="tag">Savannah</a>, <a href="http://www.savannahmagazine.com/tag/savannah-magazine-2/" rel="tag">Savannah magazine</a>, <a href="http://www.savannahmagazine.com/tag/tybee-island/" rel="tag">Tybee Island</a>, <a href="http://www.savannahmagazine.com/tag/visit-tybee/" rel="tag">visit tybee</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="http://www.savannahmagazine.com/on-tybee-time/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=http://www.savannahmagazine.com/on-tybee-time/&t=On Tybee Time" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=http://www.savannahmagazine.com/on-tybee-time/&text=On Tybee Time&tw_p=tweetbutton&url=http://www.savannahmagazine.com/on-tybee-time/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=http://www.savannahmagazine.com/on-tybee-time/&media=http://www.savannahmagazine.com/wp-content/uploads/2017/06/image.jpg&description=On Tybee Time" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.savannahmagazine.com/on-tybee-time/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.savannahmagazine.com/on-tybee-time/&amp;title=On Tybee Time&amp;source=Savannah Magazine" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=On Tybee Time&body=http://www.savannahmagazine.com/on-tybee-time/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="http://www.savannahmagazine.com/author/webmaster/">
                            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="http://www.savannahmagazine.com/author/webmaster/" rel="author">
                Savannah Magazine            </a>
        </span>
        
                <div class="icon-container">
                                                                                                                                                                                                                        </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Savannah Magazine        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="http://www.savannahmagazine.com/beach-read/">Beach Read</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        Self-described &#8220;late bloomer&#8221; Claire Cook pens a lively read, perfect for a...                    </div>
                </div>
            </div>

            
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/little-mrs-manners/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2017/03/andrea-spoon-11-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2017/03/andrea-spoon-11-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/andrea-spoon-11-300x200.jpg 300w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/andrea-spoon-11-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/andrea-spoon-11-570x380.jpg 570w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/andrea-spoon-11.jpg 576w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 15, 2017</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/little-mrs-manners/">Little Mrs. Manners</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/rule-of-law/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2017/03/Law-School-Rendering_Final-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2017/03/Law-School-Rendering_Final-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/Law-School-Rendering_Final-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2017/03/Law-School-Rendering_Final-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date"></time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/rule-of-law/">Rule of Law</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://www.savannahmagazine.com/dogeared-corner-businesswomen-who-read/">
                    <img width="270" height="180" src="http://www.savannahmagazine.com/wp-content/uploads/2017/05/Woman_reading_2780164461-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://www.savannahmagazine.com/wp-content/uploads/2017/05/Woman_reading_2780164461-270x180.jpg 270w, http://www.savannahmagazine.com/wp-content/uploads/2017/05/Woman_reading_2780164461-370x247.jpg 370w, http://www.savannahmagazine.com/wp-content/uploads/2017/05/Woman_reading_2780164461-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 30, 2017</time>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/dogeared-corner-businesswomen-who-read/">Dogeared Corner: Women Who Read</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="http://www.savannahmagazine.com/cocktails-sugar-solstice/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Cocktails with Sugar Solstice</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="http://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="aptfsmugbytap_domain-4" class="widget Alpine PhotoTile for SmugMug"><h3>Seen</h3><!-- Success using simplexml_load_file() and XML --><div id="aptfsmugbytap_domain-4-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-4-vertical-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><a href="https://savannahmagazine.smugmug.com/Public-Images/STEAM-Fest-/i-mjp6bC9/" class="AlpinePhotoTiles-link" target="_blank" title='Shawn Darmody, James Darmody and Trang Vu'><img id="aptfsmugbytap_domain-4-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Public-Images/STEAM-Fest-/i-mjp6bC9/0/e9e02dbc/Th/IMG_2299-Th.jpg" title='Shawn Darmody, James Darmody and Trang Vu' alt='Shawn Darmody, James Darmody and Trang Vu' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Public-Images/STEAM-Fest-/i-PWtpB8v/" class="AlpinePhotoTiles-link" target="_blank" title='Laura and Shane Varnadore'><img id="aptfsmugbytap_domain-4-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Public-Images/STEAM-Fest-/i-PWtpB8v/0/59b350e5/Th/IMG_2297-Th.jpg" title='Laura and Shane Varnadore' alt='Laura and Shane Varnadore' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Public-Images/STEAM-Fest-/i-xNL5TNv/" class="AlpinePhotoTiles-link" target="_blank" title='Jason and Brandy Strickland'><img id="aptfsmugbytap_domain-4-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Public-Images/STEAM-Fest-/i-xNL5TNv/0/d753df07/Th/IMG_2296-Th.jpg" title='Jason and Brandy Strickland' alt='Jason and Brandy Strickland' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Public-Images/STEAM-Fest-/i-jG5McHd/" class="AlpinePhotoTiles-link" target="_blank" title='John Thompson and Tyler Gilbert'><img id="aptfsmugbytap_domain-4-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Public-Images/STEAM-Fest-/i-jG5McHd/0/cd18f322/Th/IMG_2295-Th.jpg" title='John Thompson and Tyler Gilbert' alt='John Thompson and Tyler Gilbert' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><div id="aptfsmugbytap_domain-4-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><div class="AlpinePhotoTiles_breakline"></div><script>
           jQuery(window).load(function() {
              if(jQuery().AlpineAdjustBordersPlugin ){
                jQuery("#aptfsmugbytap_domain-4-vertical-parent").AlpineAdjustBordersPlugin({
                  highlight:"#64a2d8"
                });
              }  
            });
          </script></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.savannahmagazine.com/on-tybee-time/">On Tybee Time</a>
						</li>
					<li>
				<a href="http://www.savannahmagazine.com/cocktails-sugar-solstice/">Cocktails with Sugar Solstice</a>
						</li>
					<li>
				<a href="http://www.savannahmagazine.com/19119-2/">Professor Bootee</a>
						</li>
					<li>
				<a href="http://www.savannahmagazine.com/childs-play/">Child’s Play</a>
						</li>
					<li>
				<a href="http://www.savannahmagazine.com/friends-with-boats/">Friends with Boats</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://www.savannahmagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.savannahmagazine.com/2016/07/'>July 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-49"><a href="http://www.savannahmagazine.com/category/character-sketches/" >Character Sketches</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.savannahmagazine.com/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.savannahmagazine.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.savannahmagazine.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://www.savannahmagazine.com/category/header-ad/" >Header Ad</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.savannahmagazine.com/category/homes/" >Homes</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.savannahmagazine.com/category/magazine/" >Magazine</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://www.savannahmagazine.com/category/best-of-savannah/" >The Best of Savannah</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.savannahmagazine.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.savannahmagazine.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><h3>Meta</h3>			<ul>
						<li><a rel="nofollow" href="http://www.savannahmagazine.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.savannahmagazine.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.savannahmagazine.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.savannahmagazine.com/on-tybee-time/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://66.135.44.16/~wwwsavannahmagaz/wp-content/uploads/2017/01/logo_savmag.png" />
            </div>
            <meta itemprop="name" content="Savannah Magazine" />
        </div>
        <meta itemprop="headline" content="On Tybee Time" />
        <meta itemprop="datePublished" content="2017-06-28T09:21:06+00:00"/>
        <meta itemprop="dateModified" content="2017-06-28T10:18:57+00:00" />
        <meta itemprop="author" content="Savannah Magazine" />
        <meta itemprop="description" content="Hello summer! &nbsp;Take&nbsp;a sneak peek at the&nbsp;breezy fashion editorial in our&nbsp;July/August issue, shot on location at Tybee Island. &nbsp;Credits Photos and video&nbsp;by Jeremiah Hull..." />
                    <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
                <meta itemprop="name" content="On Tybee Time" />
                <meta itemprop="thumbnailUrl" content="http://www.savannahmagazine.com/wp-content/uploads/2017/06/image-570x381.jpg" />
                <meta itemprop="embedURL" content="https://vimeo.com/223444983" />
                <meta itemprop="uploadDate" content="2017-06-28T09:21:06+00:00" />
                <meta itemprop="description" content="Hello summer! &nbsp;Take&nbsp;a sneak peek at the&nbsp;breezy fashion editorial in our&nbsp;July/August issue, shot on location at Tybee Island. &nbsp;Credits Photos and video&nbsp;by Jeremiah Hull..." />
            </div>
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="http://www.savannahmagazine.com/wp-content/uploads/2017/06/image-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="http://www.savannahmagazine.com/first-course/">
                                    </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category">Uncategorized</span>
                    </div>
                    <h4>
                        <a href="http://www.savannahmagazine.com/first-course/">
                            First Course                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            
<div class="footer-sidebar ">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-nav-left-container"><ul id="menu-footer-nav-left" class="menu"><li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18125"><a href="http://www.savannahmagazine.com/category/culture/">Culture</a></li>
<li id="menu-item-18126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18126"><a href="http://www.savannahmagazine.com/category/food/">Food</a></li>
<li id="menu-item-18124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18124"><a href="http://www.savannahmagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-18127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18127"><a href="http://www.savannahmagazine.com/category/homes/">Homes</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" href="http://weddings.savannahmagazine.com/">Weddings</a></li>
<li id="menu-item-18129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18129"><a href="http://archives.savannahmagazine.com/">Archives</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-center-container"><ul id="menu-footer-menu-center" class="menu"><li id="menu-item-18131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18131"><a href="http://www.savannahmagazine.com/category/character-sketches/">Character Sketches</a></li>
<li id="menu-item-18132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18132"><a href="http://www.savannahmagazine.com/category/best-of-savannah/">The Best of Savannah</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-right-top-container"><ul id="menu-footer-menu-right-top" class="menu"><li id="menu-item-18154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18154"><a href="http://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18703"><a href="http://www.savannahmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-18153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18153"><a href="http://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18152"><a href="http://www.savannahmagazine.com/newsstands/">Newsstands</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-right-bottom-container"><ul id="menu-footer-menu-right-bottom" class="menu"><li id="menu-item-18156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18156"><a href="http://www.savannahmagazine.com/give-a-gift/">Give a Gift</a></li>
<li id="menu-item-18157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18157"><a href="http://www.savannahmagazine.com/newsletter/">Newsletter</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18158"><a href="http://www.savannahmagazine.com/renew/">Renew</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18772"><a href="http://www.savannahmagazine.com/resource-guides/">Resource Guides</a></li>
</ul></div></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
    <div class="full-width-sidebar">
        <div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-wide-menu-container"><ul id="menu-footer-wide-menu" class="menu"><li id="menu-item-18160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18160"><a href="http://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18161"><a href="http://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18163"><a href="http://www.savannahmagazine.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18162"><a href="http://www.savannahmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://www.morris.com/">Morris Communications</a></li>
</ul></div></div><div id="ti_code_banner-2" class="widget widget_ti_code_banner">        
        <!-- DFP: oop / Rich Media -->
<div  id="div-gpt-ad-514228821436635671-oop" class="adslot">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-514228821436635671-oop'); });</script>
</div>
<!-- //DFP: oop / Rich Media -->            
	    </div>    </div><!-- Full Width Sidebar -->
            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Copyright &copy; 2017 savannahmagazine.com. All rights reserved                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.savannahmagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/themes/simplemag-child/js/savannahmag.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"d58ca2010a","ti_ajax_url":"http:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js?ver=1.2.3.2'></script>

<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-24388256-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
</body>
</html>