<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>#912Together - Savannah Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.savannahmagazine.com/912together/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#912Together - Savannah Magazine" />
<meta property="og:description" content="Without small businesses, there would be no Savannah Magazine. To support our community in these uncertain times, we will do our best to inform..." />
<meta property="og:url" content="https://www.savannahmagazine.com/912together/" />
<meta property="og:site_name" content="Savannah Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SavannahMagazine/" />
<meta property="article:section" content="Be Well" />
<meta property="article:published_time" content="2020-03-18T18:58:10+00:00" />
<meta property="article:modified_time" content="2020-03-18T19:06:55+00:00" />
<meta property="og:updated_time" content="2020-03-18T19:06:55+00:00" />
<meta property="og:image" content="https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery.jpg" />
<meta property="og:image:secure_url" content="https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="865" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Without small businesses, there would be no Savannah Magazine. To support our community in these uncertain times, we will do our best to inform..." />
<meta name="twitter:title" content="#912Together - Savannah Magazine" />
<meta name="twitter:site" content="@SavMag" />
<meta name="twitter:image" content="https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery.jpg" />
<meta name="twitter:creator" content="@SavMag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.savannahmagazine.com/#website","url":"https://www.savannahmagazine.com/","name":"Savannah Magazine","inLanguage":"en-US","description":"The authentic Savannah","potentialAction":{"@type":"SearchAction","target":"https://www.savannahmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.savannahmagazine.com/912together/#primaryimage","inLanguage":"en-US","url":"https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery.jpg","width":1024,"height":865},{"@type":"WebPage","@id":"https://www.savannahmagazine.com/912together/#webpage","url":"https://www.savannahmagazine.com/912together/","name":"#912Together - Savannah Magazine","isPartOf":{"@id":"https://www.savannahmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.savannahmagazine.com/912together/#primaryimage"},"datePublished":"2020-03-18T18:58:10+00:00","dateModified":"2020-03-18T19:06:55+00:00","author":{"@id":"https://www.savannahmagazine.com/#/schema/person/f35a81ec247254801f857aa8a41dcb2d"}},{"@type":["Person"],"@id":"https://www.savannahmagazine.com/#/schema/person/f35a81ec247254801f857aa8a41dcb2d","name":"Savannah Magazine","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Feed" href="https://www.savannahmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Comments Feed" href="https://www.savannahmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.savannahmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ceafb65b93a3c43e5cc105c94b83708b"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.savannahmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.savannahmagazine.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.savannahmagazine.com/wp-content/themes/simplemag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.savannahmagazine.com/wp-content/themes/simplemag-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.savannahmagazine.com/wp-content/uploads/pum/pum-site-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://www.savannahmagazine.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7CLato%3A400&#038;subset=latin&#038;ver=1524752132' type='text/css' media='all' />
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.savannahmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.savannahmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.savannahmagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.savannahmagazine.com/?p=25154' />
<link rel="alternate" type="application/json+oembed" href="https://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahmagazine.com%2F912together%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahmagazine.com%2F912together%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.0" /> -->
<style type="text/css">
.header .logo{max-width:479px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.savannahmagazine.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.mobile--ad,
.desktop--ad{
text-align:center;
margin:10px auto;
}
@media screen and (min-width:641px){
	div.mobile--ad{ display: none !important; }
	div.desktop--ad{ display: block !important; }
}
@media screen and (max-width:640px){
	div.mobile--ad{ display: block !important; }
	div.desktop--ad{ display: none !important; }
}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">
/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" />
<meta name="msapplication-TileImage" content="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-300x300.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">.menu-item a, .entry-meta, .see-more span, .read-more, .read-more-link, .nav-title, .related-posts-tabs li a, #submit, input, textarea, .copyright, .copyright a{font-family:Oswald;font-weight:normal;font-style:normal;}.secondary-menu > ul > li{font-size:12px;}.main-menu > ul > li{font-size:18px;}h1, h2, h3, h4, h5, h6, .main-menu .item-title a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-note, .manual-excerpt, .single-post.ltr:not(.woocommerce) .entry-content > p:first-of-type:first-letter, .sc-dropcap, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, #wp-calendar tbody, .latest-reviews .score-line i, .score-box .total{font-family:Oswald;font-weight:400;font-style:normal;}.section-title, .classic-layout .entry-title{font-size:42px;}.entries .post-item .entry-title, .media-post-item .entry-title{font-size:24px;}.page-title{font-size:52px;}body, p{font-family:Lato;font-weight:400;font-style:normal;}.page .entry-content, .single .entry-content, .home-section div.entry-summary{line-height:28px;font-size:16px;}.score-line, .rating-total-indicator .sides span, .widget_ti_most_commented span{background-color:#ffcc0d;}.comment-list .bypostauthor .avatar, .post-item .content-loading .load-media-content:before, .media-posts .content-loading .load-media-content:before, .post-item .content-loading .load-media-content:after, .media-posts .content-loading .load-media-content:after{border-color:#ffcc0d;}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d;}.score-line span i, .widget_ti_most_commented span i{color:#000000;}#masthead{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip .search-form input[type="text"], .top-strip .social li ul{background-color:#000000;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#ffcc0d;}.top-strip .social li a{color:#ffffff;}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li{color:#000;}.main-menu > ul > li:hover{color:#333;}.main-menu > ul > li > a > span:after{color:#eeeeee;}.main-menu-container{border-top:1px solid #000;}.main-menu-container{border-bottom:2px solid #000;}.main-menu .sub-menu{background-color:#000000;}.main-menu .sub-menu li a, .main-menu .mega-menu-container .mega-menu-posts-title{color:#ffffff;}.main-menu .sub-menu li a:hover, .main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d;}.modern .content-over-image-tint .entry-image:before, .modern .content-over-image-tint.full-width-image:before{background-color:#000000;}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock p{color:#000000;}.slide-dock .entry-meta a, .slide-dock h4 a{color:#000000;}.footer-sidebar, .footer-sidebar .widget_ti_most_commented li a, .footer-sidebar .widget-posts-classic-entries .widget-post-details, .footer-sidebar .widget-slider .widget-post-details .widget-post-category, .footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category, .footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111111;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111111;}.footer-sidebar .widget_ti_most_commented span i{color:#111111;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar .rating-total-indicator .sides span, .footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d;}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d;}.footer-sidebar, .footer-sidebar button, .footer-sidebar select, .footer-sidebar input,  .footer-sidebar input[type="submit"]{color:#ffffff;}.footer-sidebar input, .footer-sidebar select, .footer-sidebar input[type="submit"]{border-color:#ffffff;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#ffffff;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.footer-sidebar, .widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.full-width-sidebar{background-color:#111111;}.full-width-sidebar, .full-width-sidebar a{color:#ffffff;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#ffffff;}</style>	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFD9W5G');</script>
<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_1', [300, 50], 'MMN_SAVMAG_ROS_300X50_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_2', [300, 50], 'MMN_SAVMAG_ROS_300X50_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_3', [300, 50], 'MMN_SAVMAG_ROS_300X50_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300x50_4', [300, 50], 'MMN_SAVMAG_ROS_300x50_4').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_1', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_2', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_3', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_4', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-25154 single-format-standard sm-451 ltr single-be-well hide-strip layout-full">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFD9W5G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    
    
	<section class="no-print" id="ad_cont">
        <div class="wrapper clearfix">
			<!-- /11365842/MMN_SAVMAG_ROS_728X90_1 -->
			<div id='MMN_SAVMAG_ROS_728X90_1' style="text-align:center;" class="adslot desktop--ad">
				<script>googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_728X90_1'); });</script>
			</div>
<!-- /11365842/MMN_SAVMAG_ROS_300X50_1 -->
<div id='MMN_SAVMAG_ROS_300X50_1' style='height:50px; width:300px;' class="mobile--ad">
<script>
googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_300X50_1'); });
</script>
</div>
        
        </div>
	</section>
    
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">


            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    <ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://www.facebook.com/SavannahMagazine" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/#!/savmag" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.pinterest.com/savmagazine/" class="icomoon-pinterest" target="_blank"></a></li><li><a href="https://www.instagram.com/savannahmagazine/" class="icomoon-instagram" target="_blank"></a></li><li><a href="http://www.youtube.com/user/SavannahMagazineLive" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
<div class="header header-default">
            <a class="logo dc" href="https://www.savannahmagazine.com">
	                    <img src="/wp-content/uploads/2017/01/logo_savmag.png     " alt="Savannah Magazine - The authentic Savannah" width="479" height="117" />
            
       
            
            
        </a><!-- Logo -->
    
</div><!-- .header-default -->

<div class="search-form">
    <form method="get" id="searchform" action="https://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-17920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/culture/"><span>Culture</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/food/"><span>Food</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/health/"><span>Health</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/homes/"><span>Homes</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17932" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://weddings.savannahmagazine.com/"><span>Weddings</span></a></li>
<li id="menu-item-18725" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.savannahmagazine.com/galleries/"><span>Seen</span></a></li>
<li id="menu-item-17930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Subscribe</span></a>
<ul class="sub-links">
	<li id="menu-item-20472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sah.pcdfusion.com/pcd/Order?iKey=I**WEB"><span>Subscribe</span></a></li>
	<li id="menu-item-17935" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://shopsavannahmagazine.com"><span>Get The Latest Issue</span></a></li>
	<li id="menu-item-20959" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shopsavannahmagazine.com/products/gift-subscription"><span>Give A Gift</span></a></li>
	<li id="menu-item-24179" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shopsavannahmagazine.com/"><span>Shop Our Store</span></a></li>
	<li id="menu-item-17936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.savannahmagazine.com/newsletter/"><span>Free Newsletter</span></a></li>
</ul>
</li>
</ul></nav></div>            
            </header><!-- #masthead -->
		</div>
	</section>
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-25154" class="post-25154 post type-post status-publish format-standard has-post-thumbnail hentry category-be-well">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="https://www.savannahmagazine.com/category/be-well/" rel="category tag">Be Well</a></span><time class="entry-date published" datetime="2020-03-18T14:58:10-04:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T15:06:55-04:00">March 18, 2020</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">#912Together</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.savannahmagazine.com/author/savmag/" rel="author">Savannah Magazine</a>
            </span>
        </span>
            </header>


            
                    <div class="entry-media full-width-media">
              
	
		<figure class="base-image">
        
            <img width="1024" height="865" src="https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery.jpg" class="attachment-big-size size-big-size wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery.jpg 1024w, https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery-300x253.jpg 300w, https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery-768x649.jpg 768w, https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery-370x313.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery-570x481.jpg 570w, https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery-770x650.jpg 770w, https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery-687x580.jpg 687w" sizes="(max-width: 1024px) 100vw, 1024px" />
            		</figure>

	        </div>

                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        
<p>Without small businesses, there would be no Savannah Magazine.  To support our community in these uncertain times, we will do our best to inform readers of any changes local businesses are making due to COVID-19. The list will be updated regularly. </p>



<h2>Food and Beverage</h2>



<p>The Grey Market is delivering and also has curbside pick-up.</p>



<p>The Grey restaurant is closed.</p>



<p>Husk is closed.</p>



<p>Atlantic is delivering and also has curbside pick-up.</p>



<p>Spanky’s has curbside pick-up.</p>



<p>Tubby’s Seafood has curbside pick-up.</p>



<p>Fiddler’s Crabhouse has curbside pick-up.</p>



<p>Dub’s Pub has curbside pick-up.</p>



<p>Kayak Cafe is delivering and offering curbside pick-up only.</p>



<p>Cotton and Rye is open with to-go options and curbside pick-up.</p>



<p>Foxy Loxy Cafe will now be open from 8 a.m. — 6 p.m. Monday-Saturday and 8 a.m. — 4 p.m. on Sunday with pick-up options as well as food and bottled beverage delivery.</p>



<p>Fox and Fig Cafe has closed dining-in service but is offering curbside pick-up and delivery from 10 a.m. — 8 p.m.</p>



<p>Henny Penny Cafe will be open from 8 a.m. — 3 p.m. every day with pick-up options coming soon.</p>



<p>Blend &amp; Press Wellness Bar is open 9 a.m. — 2 p.m with to-go options and curbside delivery.&nbsp;</p>



<p>Le Macaron is open for business as usual.&nbsp;</p>



<p>La Scala is encouraging take-out.&nbsp;</p>



<p>Bull Street Taco is offering to-go only with curbside pick-up. The patio will be open if you would like to stay and eat your food outside. If you order a taco box, you get a free roll of toilet paper.</p>



<p>Big Bon Bodega is offering outdoor seating only, to-go orders and online orders with free delivery within the city limits with a minimum $25 purchase.&nbsp;</p>



<p>Starting Wednesday, March 18, Zunzi’s in Savannah will donate one family meal to a family in need for each family meal purchased. Orders may be placed online or in-store for takeout or delivery via Grubhub, UberEats, Postmates and DoorDash.</p>



<p>All B &amp; D Burger locations are accepting online orders and providing curbside pick-up.&nbsp;</p>



<p>Gannon Organics is offering to deliver their produce to your home. More information available on their Instagram: gannonorganics<br></p>



<h2>Health and Wellness</h2>



<p>LaTerra Natural Oils’ storefront is closed but they are offering local delivery and out-of-town shipping.&nbsp;</p>



<p>New Yoga Now is offering online practice.</p>



<p>Otium is offering online practice.</p>



<p>Dancing Dogs Yoga is offering online practice.</p>



<p>Savannah Pet Sitters is offering 10% off to any medical professional that books during the month of March as well as a free visit for clients who refer a new client.&nbsp;</p>



<p>Savannah Yoga Center is offering online practice.<br></p>



<h2>Breweries</h2>



<p>Service Brewing is offering to-go and merch sales only.</p>



<p>Two Tides Brewing will be limiting taproom capacity to 10 people and focusing on to-go and curbside pick-up orders. New hours are Monday-Saturday from 12 p.m. — 6 p.m. and Sunday from 12:30 p.m. — 6 p.m.</p>



<p>Southbound Brewing Company is offering to-go and merch sales only.<br></p>



<h2>Museums and Galleries</h2>



<p>Telfair Museums, Owens-Thomas House and Jepson Center are closed until 3/31.</p>



<p>Savannah African Art Museum is closed until 3/21.</p>



<p>Davenport House Museum closed indefinitely.</p>



<p>Ships of the Sea Museum closed indefinitely.&nbsp;</p>



<p>Massie Heritage Center closed indefinitely.&nbsp;</p>



<p>Lane Contemporary is open as usual.<br></p>



<h2>Boutiques</h2>



<p>13 Secrets Jewelry Gallery is open for business as usual.&nbsp;&nbsp;</p>



<p>The Edition Shop will be closed starting today, March 18, for two weeks.</p>



<p>Peaches Children’s Shoppe is offering free shipping on all orders and free local delivery.</p>



<p>Carlstadt’s Wholesale Florist is open regular hours.</p>



<p>Ordinary Magic Shop will be open 12-5 p.m. Wednesday through Saturday and 12-3 p.m. on Sunday.<br></p>



<p>If your business isn&#8217;t on the list and you would like it to be, please email sylvie.baggett@savannahmagazine.com</p>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                                        
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="https://www.savannahmagazine.com/912together/">

        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://www.savannahmagazine.com/912together/&t=#912Together" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.savannahmagazine.com/912together/&text=#912Together&tw_p=tweetbutton&url=https://www.savannahmagazine.com/912together/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.savannahmagazine.com/912together/&media=https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery.jpg&description=#912Together" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.savannahmagazine.com/912together/&amp;title=#912Together&amp;source=Savannah Magazine" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=#912Together&body=https://www.savannahmagazine.com/912together/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://www.savannahmagazine.com/author/savmag/">
                            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://www.savannahmagazine.com/author/savmag/" rel="author">
                Savannah Magazine            </a>
        </span>

                <div class="icon-container">
                                                                                                                                                                                                                        </div>
        
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Savannah Magazine        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://www.savannahmagazine.com/high-art/">High Art</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        By Joseph Housely Photography by Richard Leo Johnson                    </div>
                    <a class="read-more-link" href="https://www.savannahmagazine.com/high-art/">Read More</a>
                </div>
            </div>

            
            
        
    </div><!--.author-posts-->

</div><!-- .author-box -->
                    

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/the-good-life/">
                    <img src="https://www.savannahmagazine.com/wp-content/uploads/2020/01/IMG_4030.jpg" class="wp-post-image" alt="The Good Life" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 3, 2020</time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/the-good-life/">The Good Life</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/the-new-wave/">
                    <img src="https://www.savannahmagazine.com/wp-content/uploads/2020/01/opener-1.jpg" class="wp-post-image" alt="The New Wave" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date"></time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/the-new-wave/">The New Wave</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/blue-light-special/">
                    <img src="https://www.savannahmagazine.com/wp-content/uploads/2020/03/SavMag20_BeWell_BlueLight01shutterstock.jpg" class="wp-post-image" alt="Blue Light Special" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 3, 2020</time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/blue-light-special/">Blue Light Special</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.savannahmagazine.com/life-jacket/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Life Jacket</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="https://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="aptfsmugbytap_domain-4" class="widget Alpine PhotoTile for SmugMug"><h3>Seen</h3><!-- No photos found using simplexml_load_file() and XML @ http://api.smugmug.com/hack/feed.mg?Type=nicknameRecent&Data=savannahmagazine&ImageCount=4&Paging=0&Size=Th&format=rss --><!-- No photos found using fetch_feed() and RSS @ http://api.smugmug.com/hack/feed.mg?Type=nicknameRecent&Data=savannahmagazine&ImageCount=4&Paging=0&Size=Th&format=rss -->Sorry:<br>- SmugMug feed was successfully retrieved, but no photos found.</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.savannahmagazine.com/912together/" aria-current="page">#912Together</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/life-jacket/">Life Jacket</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/thats-a-wrap/">That&#8217;s a Wrap</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/meredith-barfield/">Meredith Barfield</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/the-art-of-dressing/">The Art of Dressing</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://sportnews.blogdady.com/southern-motors-celebrates-90-years-in-savannah-savannah-mag/' rel='external nofollow ugc' class='url'>Southern Motors Celebrates 90 Years in Savannah - Savannah Mag - SPORT NEWS</a></span> on <a href="https://www.savannahmagazine.com/southern-motors/#comment-2">Southern Motors Celebrates 90 Years in Savannah</a></li></ul></div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<ul>
				<li><a href='https://www.savannahmagazine.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/07/'>July 2016</a></li>
		</ul>
			</div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3>		<ul>
				<li class="cat-item cat-item-2879"><a href="https://www.savannahmagazine.com/category/be-well/">Be Well</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.savannahmagazine.com/category/buzz/">Buzz</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.savannahmagazine.com/category/character-sketches/">Character Sketches</a>
</li>
	<li class="cat-item cat-item-2899"><a href="https://www.savannahmagazine.com/category/chef-qa/">Chef Q&amp;A</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.savannahmagazine.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.savannahmagazine.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.savannahmagazine.com/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.savannahmagazine.com/category/giving-back/">Giving Back</a>
</li>
	<li class="cat-item cat-item-191"><a href="https://www.savannahmagazine.com/category/header-ad/">Header Ad</a>
</li>
	<li class="cat-item cat-item-1320"><a href="https://www.savannahmagazine.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.savannahmagazine.com/category/homes/">Homes</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.savannahmagazine.com/category/magazine/">Magazine</a>
</li>
	<li class="cat-item cat-item-2894"><a href="https://www.savannahmagazine.com/category/my-savannah/">My Savannah</a>
</li>
	<li class="cat-item cat-item-2882"><a href="https://www.savannahmagazine.com/category/old-savannah/">Old Savannah</a>
</li>
	<li class="cat-item cat-item-2908"><a href="https://www.savannahmagazine.com/category/sponsored/">Sponsored</a>
</li>
	<li class="cat-item cat-item-1481"><a href="https://www.savannahmagazine.com/category/style/">Style</a>
</li>
	<li class="cat-item cat-item-2910"><a href="https://www.savannahmagazine.com/category/taste/">Taste</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://www.savannahmagazine.com/category/best-of-savannah/">The Best of Savannah</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.savannahmagazine.com/category/travel/">Travel</a>
</li>
		</ul>
			</div><div id="meta-2" class="widget widget_meta"><h3>Meta</h3>			<ul>
						<li><a rel="nofollow" href="https://www.savannahmagazine.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.savannahmagazine.com/feed/">Entries feed</a></li>
			<li><a href="https://www.savannahmagazine.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.savannahmagazine.com/912together/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://66.135.44.16/~wwwsavannahmagaz/wp-content/uploads/2017/01/logo_savmag.png" />
            </div>
            <meta itemprop="name" content="Savannah Magazine" />
        </div>
        <meta itemprop="headline" content="#912Together" />
        <meta itemprop="datePublished" content="2020-03-18T14:58:10-04:00"/>
        <meta itemprop="dateModified" content="2020-03-18T15:06:55-04:00" />
        <meta itemprop="author" content="Savannah Magazine" />
        <meta itemprop="description" content="Without small businesses, there would be no Savannah Magazine. To support our community in these uncertain times, we will do our best to inform..." />
        
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.savannahmagazine.com/wp-content/uploads/2020/03/912imagery-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
        
        
    </div>

                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.savannahmagazine.com/best-savannah-kids/">
                    <img width="370" height="247" src="https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-370x247.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-370x247.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-300x200.jpg 300w, https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-768x512.jpg 768w, https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-1024x683.jpg 1024w, https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-270x180.jpg 270w, https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-570x380.jpg 570w, https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-770x513.jpg 770w, https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-1170x780.jpg 1170w, https://www.savannahmagazine.com/wp-content/uploads/2017/11/patrick-fore-389431-870x580.jpg 870w" sizes="(max-width: 370px) 100vw, 370px" />                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.savannahmagazine.com/category/culture/" rel="category tag">Culture</a>, <a href="https://www.savannahmagazine.com/category/features/" rel="category tag">Features</a>, <a href="https://www.savannahmagazine.com/category/magazine/" rel="category tag">Magazine</a></span>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/best-savannah-kids/">
                            The Best of Savannah: Kids                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            
<div class="footer-sidebar ">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-nav-left-container"><ul id="menu-footer-nav-left" class="menu"><li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18125"><a href="https://www.savannahmagazine.com/category/culture/">Culture</a></li>
<li id="menu-item-18126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18126"><a href="https://www.savannahmagazine.com/category/food/">Food</a></li>
<li id="menu-item-18124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18124"><a href="https://www.savannahmagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-18127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18127"><a href="https://www.savannahmagazine.com/category/homes/">Homes</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener noreferrer" href="http://weddings.savannahmagazine.com/">Weddings</a></li>
<li id="menu-item-18129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18129"><a href="http://archives.savannahmagazine.com/">Archives</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-center-container"><ul id="menu-footer-menu-center" class="menu"><li id="menu-item-18131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18131"><a href="https://www.savannahmagazine.com/category/character-sketches/">Character Sketches</a></li>
<li id="menu-item-18132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18132"><a href="https://www.savannahmagazine.com/category/best-of-savannah/">The Best of Savannah</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-right-top-container"><ul id="menu-footer-menu-right-top" class="menu"><li id="menu-item-18154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18154"><a href="https://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18703"><a href="https://www.savannahmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-18153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18153"><a href="https://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18152"><a href="https://www.savannahmagazine.com/newsstands/">Newsstands</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-right-bottom-container"><ul id="menu-footer-menu-right-bottom" class="menu"><li id="menu-item-18157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18157"><a href="https://www.savannahmagazine.com/newsletter/">Newsletter</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18158"><a href="https://www.savannahmagazine.com/renew/">Renew</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18772"><a href="https://www.savannahmagazine.com/resource-guides/">Resource Guides</a></li>
</ul></div></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
    <div class="full-width-sidebar">
        <div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-wide-menu-container"><ul id="menu-footer-wide-menu" class="menu"><li id="menu-item-18160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18160"><a href="https://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18161"><a href="https://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18163"><a href="https://www.savannahmagazine.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18162"><a href="https://www.savannahmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://www.morris.com/">Morris Communications</a></li>
</ul></div></div><div id="ti_code_banner-2" class="widget widget_ti_code_banner">        
        <!-- DFP: oop / Rich Media -->
<div  id="div-gpt-ad-514228821436635671-oop" class="adslot">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-514228821436635671-oop'); });</script>
</div>
<!-- //DFP: oop / Rich Media -->            
	    </div>    </div><!-- Full Width Sidebar -->
            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Copyright &copy; 2020 savannahmagazine.com. All rights reserved                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.savannahmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag-child/js/savannahmag.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.assets.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"e71c4f6827","ti_ajax_url":"https:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.async.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.savannahmagazine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"22942","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-24716":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":"","delay":"1000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-24716","key":"","session":false,"time":"1 month","path":true}}],"theme_id":"22942","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":24716,"slug":"ma2020"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.savannahmagazine.com/wp-content/uploads/pum/pum-site-scripts.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js'></script>
<div id="pum-24716" class="pum pum-overlay pum-theme-22942 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:24716,&quot;slug&quot;:&quot;ma2020&quot;,&quot;theme_id&quot;:22942,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-24716&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;delay&quot;:&quot;1000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-24716" class="pum-container popmake theme-22942 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://sah.pcdfusion.com/pcd/Order?iKey=I**WEB"><img class="aligncenter size-full wp-image-25008" src="https://www.savannahmagazine.com/wp-content/uploads/2020/01/SavMag_20MA_Interstitial.jpg" alt="" width="500" height="500"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 129/252 objects using apc
Page Caching using disk: enhanced 
Database Caching 11/68 queries in 0.017 seconds using memcached (Request-wide modification query)

Served from: www.savannahmagazine.com @ 2020-03-18 15:11:23 by W3 Total Cache
-->