<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Don&#039;t Wait and See - Savannah Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.savannahmagazine.com/dont-wait-and-see/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#039;t Wait and See - Savannah Magazine" />
<meta property="og:description" content="How to slow, detect and adapt to low vision and blindness “EVERY SINGLE DAY a person comes into my office and says, ‘I’m going..." />
<meta property="og:url" content="https://www.savannahmagazine.com/dont-wait-and-see/" />
<meta property="og:site_name" content="Savannah Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SavannahMagazine/" />
<meta property="article:section" content="Be Well" />
<meta property="article:published_time" content="2022-01-03T13:00:00+00:00" />
<meta property="article:modified_time" content="2022-01-04T14:31:06+00:00" />
<meta property="og:updated_time" content="2022-01-04T14:31:06+00:00" />
<meta property="og:image" content="https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header.jpg" />
<meta property="og:image:secure_url" content="https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header.jpg" />
<meta property="og:image:width" content="1238" />
<meta property="og:image:height" content="406" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="How to slow, detect and adapt to low vision and blindness “EVERY SINGLE DAY a person comes into my office and says, ‘I’m going..." />
<meta name="twitter:title" content="Don&#039;t Wait and See - Savannah Magazine" />
<meta name="twitter:site" content="@SavMag" />
<meta name="twitter:image" content="https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header.jpg" />
<meta name="twitter:creator" content="@SavMag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.savannahmagazine.com/#website","url":"https://www.savannahmagazine.com/","name":"Savannah Magazine","inLanguage":"en-US","description":"The authentic Savannah","potentialAction":{"@type":"SearchAction","target":"https://www.savannahmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.savannahmagazine.com/dont-wait-and-see/#primaryimage","inLanguage":"en-US","url":"https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header.jpg","width":1238,"height":406},{"@type":"WebPage","@id":"https://www.savannahmagazine.com/dont-wait-and-see/#webpage","url":"https://www.savannahmagazine.com/dont-wait-and-see/","name":"Don&#039;t Wait and See - Savannah Magazine","isPartOf":{"@id":"https://www.savannahmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.savannahmagazine.com/dont-wait-and-see/#primaryimage"},"datePublished":"2022-01-03T13:00:00+00:00","dateModified":"2022-01-04T14:31:06+00:00","author":{"@id":"https://www.savannahmagazine.com/#/schema/person/2927841a24c72a22c37d5f9c7ac48c63"}},{"@type":["Person"],"@id":"https://www.savannahmagazine.com/#/schema/person/2927841a24c72a22c37d5f9c7ac48c63","name":"Andrea Goto","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Feed" href="https://www.savannahmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Comments Feed" href="https://www.savannahmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.savannahmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8f5b448c5e9c085c5ae62ced5a55ac7d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.savannahmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.savannahmagazine.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.savannahmagazine.com/wp-content/themes/simplemag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.savannahmagazine.com/wp-content/themes/simplemag-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://www.savannahmagazine.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7CLato%3A400&#038;subset=latin&#038;ver=1524752132' type='text/css' media='all' />
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<link rel='https://api.w.org/' href='https://www.savannahmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.savannahmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.savannahmagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.savannahmagazine.com/?p=28260' />
<link rel="alternate" type="application/json+oembed" href="https://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahmagazine.com%2Fdont-wait-and-see%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahmagazine.com%2Fdont-wait-and-see%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.0" /> -->
<style type="text/css">
.header .logo{max-width:479px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.savannahmagazine.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.mobile--ad,
.desktop--ad{
text-align:center;
margin:10px auto;
}
@media screen and (min-width:641px){
	div.mobile--ad{ display: none !important; }
	div.desktop--ad{ display: block !important; }
}
@media screen and (max-width:640px){
	div.mobile--ad{ display: block !important; }
	div.desktop--ad{ display: none !important; }
}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" />
<meta name="msapplication-TileImage" content="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.menu-item a, .entry-meta, .see-more span, .read-more, .read-more-link, .nav-title, .related-posts-tabs li a, #submit, input, textarea, .copyright, .copyright a{font-family:Oswald;font-weight:normal;font-style:normal;}.secondary-menu > ul > li{font-size:12px;}.main-menu > ul > li{font-size:18px;}h1, h2, h3, h4, h5, h6, .main-menu .item-title a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-note, .manual-excerpt, .single-post.ltr:not(.woocommerce) .entry-content > p:first-of-type:first-letter, .sc-dropcap, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, #wp-calendar tbody, .latest-reviews .score-line i, .score-box .total{font-family:Oswald;font-weight:400;font-style:normal;}.section-title, .classic-layout .entry-title{font-size:42px;}.entries .post-item .entry-title, .media-post-item .entry-title{font-size:24px;}.page-title{font-size:52px;}body, p{font-family:Lato;font-weight:400;font-style:normal;}.page .entry-content, .single .entry-content, .home-section div.entry-summary{line-height:28px;font-size:16px;}.score-line, .rating-total-indicator .sides span, .widget_ti_most_commented span{background-color:#ffcc0d;}.comment-list .bypostauthor .avatar, .post-item .content-loading .load-media-content:before, .media-posts .content-loading .load-media-content:before, .post-item .content-loading .load-media-content:after, .media-posts .content-loading .load-media-content:after{border-color:#ffcc0d;}.widget_ti_most_commented span i:before{border-top-color:#ffcc0d;}.score-line span i, .widget_ti_most_commented span i{color:#000000;}#masthead{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip .search-form input[type="text"], .top-strip .social li ul{background-color:#000000;}.top-strip{border-bottom:0px solid #000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#ffcc0d;}.top-strip .social li a{color:#ffffff;}.main-menu-container,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li{color:#000;}.main-menu > ul > li:hover{color:#333;}.main-menu > ul > li > a > span:after{color:#eeeeee;}.main-menu-container{border-top:1px solid #000;}.main-menu-container{border-bottom:2px solid #000;}.main-menu .sub-menu{background-color:#000000;}.main-menu .sub-menu li a, .main-menu .mega-menu-container .mega-menu-posts-title{color:#ffffff;}.main-menu .sub-menu li a:hover, .main-menu .mega-menu-container .mega-menu-posts-title:hover{color:#ffcc0d;}.modern .content-over-image-tint .entry-image:before, .modern .content-over-image-tint.full-width-image:before{background-color:#000000;}.sidebar{border-top:1px solid #000;border-bottom:1px solid #000;border-left:1px solid #000;border-right:1px solid #000;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock p{color:#000000;}.slide-dock .entry-meta a, .slide-dock h4 a{color:#000000;}.footer-sidebar, .footer-sidebar .widget_ti_most_commented li a, .footer-sidebar .widget-posts-classic-entries .widget-post-details, .footer-sidebar .widget-slider .widget-post-details .widget-post-category, .footer-sidebar .widget-posts-classic-entries .widget-post-details .widget-post-category, .footer-sidebar .widget-posts-entries .widget-post-item:not(:nth-child(1)) .widget-post-details{background-color:#111111;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#111111;}.footer-sidebar .widget_ti_most_commented span i{color:#111111;}.footer-sidebar .widget h3{color:#ffcc0d;}.footer-sidebar .rating-total-indicator .sides span, .footer-sidebar .widget_ti_most_commented span{background-color:#ffcc0d;}.footer-sidebar .widget_ti_most_commented span i:before{border-top-color:#ffcc0d;}.footer-sidebar, .footer-sidebar button, .footer-sidebar select, .footer-sidebar input,  .footer-sidebar input[type="submit"]{color:#ffffff;}.footer-sidebar input, .footer-sidebar select, .footer-sidebar input[type="submit"]{border-color:#ffffff;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#ffffff;}.footer-sidebar .widget a{color:#8c919b;}.footer-sidebar .widget a:hover{color:#ffcc0d;}.footer-sidebar, .widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.full-width-sidebar{background-color:#111111;}.full-width-sidebar, .full-width-sidebar a{color:#ffffff;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#ffffff;}</style>	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFD9W5G');</script>
<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_1', [300, 50], 'MMN_SAVMAG_ROS_300X50_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_2', [300, 50], 'MMN_SAVMAG_ROS_300X50_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_3', [300, 50], 'MMN_SAVMAG_ROS_300X50_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300x50_4', [300, 50], 'MMN_SAVMAG_ROS_300x50_4').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_1', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_2', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_3', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_4', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '264150161643110');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=264150161643110&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Domain Verification -->
<meta name="facebook-domain-verification" content="xvporrj1dy0bmgg2mztoyzthn03ua0" />

<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-28260 single-format-standard sm-451 ltr single-be-well single-health hide-strip layout-full">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFD9W5G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    
    
	<section class="no-print" id="ad_cont">
        <div class="wrapper clearfix">
			<!-- /11365842/MMN_SAVMAG_ROS_728X90_1 -->
			<div id='MMN_SAVMAG_ROS_728X90_1' style="text-align:center;" class="adslot desktop--ad">
				<script>googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_728X90_1'); });</script>
			</div>
<!-- /11365842/MMN_SAVMAG_ROS_300X50_1 -->
<div id='MMN_SAVMAG_ROS_300X50_1' style='height:50px; width:300px;' class="mobile--ad">
<script>
googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_300X50_1'); });
</script>
</div>
        
        </div>
	</section>
    
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">


            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    <ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://www.facebook.com/SavannahMagazine" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/#!/savmag" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.pinterest.com/savmagazine/" class="icomoon-pinterest" target="_blank"></a></li><li><a href="https://www.instagram.com/savannahmagazine/" class="icomoon-instagram" target="_blank"></a></li><li><a href="http://www.youtube.com/user/SavannahMagazineLive" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
<div class="header header-default">
            <a class="logo dc" href="https://www.savannahmagazine.com">
	                    <img src="/wp-content/uploads/2017/01/logo_savmag.png     " alt="Savannah Magazine - The authentic Savannah" width="479" height="117" />
            
       
            
            
        </a><!-- Logo -->
    
</div><!-- .header-default -->

<div class="search-form">
    <form method="get" id="searchform" action="https://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-17920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/culture/"><span>Features</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/food/"><span>Food</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.savannahmagazine.com/category/health/"><span>Health</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/homes/"><span>Homes</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17932" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://weddings.savannahmagazine.com/"><span>Weddings</span></a></li>
<li id="menu-item-18725" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.savannahmagazine.com/galleries/"><span>Seen</span></a></li>
<li id="menu-item-17930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Subscribe</span></a>
<ul class="sub-links">
	<li id="menu-item-20472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sah.pcdfusion.com/pcd/Order?iKey=I**WEB"><span>Subscribe</span></a></li>
	<li id="menu-item-26601" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://shopsavannahmagazine.com/collections/special-offers/products/gift-one-get-one-bogo-subscription"><span>Give A Gift</span></a></li>
	<li id="menu-item-17936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.savannahmagazine.com/newsletter/"><span>Free Newsletter</span></a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Buy</span></a>
<ul class="sub-links">
	<li id="menu-item-26600" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shopsavannahmagazine.com"><span>Get The Latest Issue</span></a></li>
	<li id="menu-item-20959" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://shopsavannahmagazine.com/collections/special-offers/products/gift-one-get-one-bogo-subscription"><span>Give A Gift</span></a></li>
	<li id="menu-item-24179" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shopsavannahmagazine.com/"><span>Shop Our Store</span></a></li>
	<li id="menu-item-26671" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://newskeepsake.com/pages/savannah-magazine"><span>Article Reprints</span></a></li>
	<li id="menu-item-26672" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://newskeepsake.com/pages/savannah-magazine"><span>Best of Savannah Plaques</span></a></li>
	<li id="menu-item-26673" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://newskeepsake.com/pages/savannah-magazine"><span>New Guard Plaques</span></a></li>
</ul>
</li>
</ul></nav></div>            
            </header><!-- #masthead -->
		</div>
	</section>
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-28260" class="post-28260 post type-post status-publish format-standard has-post-thumbnail hentry category-be-well category-health">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="https://www.savannahmagazine.com/category/be-well/" rel="category tag">Be Well</a>, <a href="https://www.savannahmagazine.com/category/health/" rel="category tag">Health</a></span><time class="entry-date published" datetime="2022-01-03T08:00:00-05:00">January 3, 2022</time><time class="updated" datetime="2022-01-04T09:31:06-05:00">January 4, 2022</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Don&#8217;t Wait and See</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.savannahmagazine.com/author/agoto/" rel="author">Andrea Goto</a>
            </span>
        </span>
            </header>


            
                    <div class="entry-media full-width-media">
              
	
		<figure class="base-image">
        
            <img width="1170" height="384" src="https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-1170x384.jpg" class="attachment-big-size size-big-size wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-1170x384.jpg 1170w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-300x98.jpg 300w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-1024x336.jpg 1024w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-768x252.jpg 768w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-370x121.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-570x187.jpg 570w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-770x253.jpg 770w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header.jpg 1238w" sizes="(max-width: 1170px) 100vw, 1170px" />
            		</figure>

	        </div>

                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        
<h2>How to slow, detect and adapt to low vision and blindness</h2>



<p><strong>“EVERY SINGLE DAY</strong> a person comes into my office and says, ‘I’m going blind,’” says optometrist Dr. Erika Morrow of ForSight Eye Care. She finds this amusing because the patient is almost always exaggerating, much like my own mother does whenever she attempts to thread a needle without glasses.</p>



<p>“If glasses help you see perfect, then you do not have what is considered low vision,” Morrow explains. “But if you are wearing your best corrective eyewear and you still can’t see perfect, then that would be considered a vision deficit.”&nbsp;</p>



<p>My mom has ideal vision with glasses and is not, in fact, going blind, but an alarming number of people experience low vision and blindness. According to the Centers for Disease Control, 4.2 million Americans 40 years and older have uncorrectable vision impairment, referred to as low vision. Of that number, more than 1 million are considered blind. The leading causes of low vision and blindness are primarily age-related eye diseases, such as age-related macular degeneration, cataract, glaucoma and diabetic retinopathy, the latter of which the CDC reports is the leading cause of blindness in adults — yet&nbsp;is preventable 90 percent of the time.&nbsp;</p>



<p>But eye disease also affects children. Nearly 3 percent of children younger than 18 have low vision or blindness, most often caused by amblyopia, commonly called “lazy eye,” and strabismus, which is an imbalance in the position of the eyes.</p>



<p>This adds up to a large population of people who not only struggle to see, but also find everyday activities such as driving, cleaning or cooking either challenging or altogether impossible.</p>



<hr class="wp-block-separator"/>



<p><strong>AN OUNCE OF PREVENTION</strong></p>



<p>Thankfully, there are preemptive actions you can take when it comes to vision impairment, and it starts with what you put in your body. “Eating green, leafy vegetables is really important,” says Morrow. They provide lutein and zeaxanthin — nutrients that can protect your eyes from inflammation.&nbsp; She recommends getting Omega-3 fatty acids from fish and flaxseed, and zinc in the form of red meat, beans, seafood, nuts, eggs and other dairy. And what about carrots being good for your eyes? It’s true: Morrow explains that vitamins A, C and E are essential to eye health. She recommends orange-colored fruits, sweet potatoes and, yes, carrots for a hit of vitamin A; citrus fruits, red bell peppers, tomatoes and strawberries for vitamin C; and avocados, almonds and sunflower seeds for a dose of vitamin E.</p>



<hr class="wp-block-separator"/>



<h3 class="has-text-align-center">And what about carrots being good for your eyes? It’s true: Morrow explains that vitamins A, C and E are essential to eye health. </h3>



<p></p>



<hr class="wp-block-separator"/>



<p>&nbsp;As far as what to avoid, steer clear of high-fat and smoking. “Diets high in fat are bad for the body because they create inflammation, and we know that can make macular degeneration worse, and smoking increases your risk of macular degeneration by seven times,” Morrow says. You’ll also want limit prolonged sun exposure (wear sunglasses with UV protection!) and be sure to wear contact lenses correctly. “I have patients who have low vision and blindness because wearing their contact lenses improperly resulted in scarring or infection.”</p>



<p>Morrow also stresses the importance of regular eye exams, particularly for patients with glaucoma. “I recently had a patient in his mid-50s who never had an eye exam before because he didn’t see the importance,” Morrow says. “Now, he is literally going blind from glaucoma, which is completely treatable if you’re getting regular checkups.” Not all exams are equal, either. “If a retailer is advertising a ‘free eye exam,’ you’re only getting a free vision check for a prescription,” Morrow explains. “A comprehensive eye exam is one where the eye pressure is checked and nerves are examined.” This can be completed by either an optometrist or ophthalmologist.</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px-1024x336.jpg" alt="" class="wp-image-28268" srcset="https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px-1024x336.jpg 1024w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px-300x98.jpg 300w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px-768x252.jpg 768w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px-370x121.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px-570x187.jpg 570w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px-770x253.jpg 770w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px-1170x384.jpg 1170w, https://www.savannahmagazine.com/wp-content/uploads/2021/12/Be-Well_Did-you-know-graphic_1238px.jpg 1238w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator"/>



<p><strong>GET RESOURCEFUL</strong></p>



<p>Low vision and blindness cannot be corrected, but they can be treated or offset with vision aids and adaptations. Cecilia Emery has spent more than 40 years helping people with low vision and blindness and is an occupational therapist at the nonprofit Savannah Center for Blind and Low Vision (SCBLV). She always begins by asking her clients, “What is the most important thing to you?” — whether that be reading, writing, cooking or working with your hands — and then works to find adaptations for those everyday activities, allowing the client to locate and use the things they need most. “We refer to these as ‘low-tech’ adaptations that could be made in addition to using low-vision aids like a CCTV (closed circuit television) magnifying glass, text-to-speech reader or even an app,” she says.</p>



<p>Emery points out how getting connected with resources like SCBLV is particularly important because clients not only grieve the loss of their sight, but the resulting limitations can also lead to social isolation and depression. She recalls one client who had been very active until vision loss prevented him from driving. “He felt his life was pretty much over,” says Emery. SCBLV loaned him a CCTV, and he was able to write his memoirs. “That gave him a thrill and changed him,” says Emery. “I see that time and time again when I introduce people to things that will open up their world.”</p>



<p>SCBLV also offers vocational rehabilitation for those who want to return to work or go to school to learn a new trade; an orientation and mobility program that teaches people how to use a white cane to maneuver in the community; technology assistance; and support groups. Additionally, an on-staff social worker is able to link people to other community resources that may be beneficial.&nbsp;</p>



<p>While we’re all destined to get older, only some of us will experience low vision and blindness. But for those who do, life is far from over given the medical expertise and organizational resources in this community to help them see and function as independently as possible. &nbsp;<br></p>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                                        
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="https://www.savannahmagazine.com/dont-wait-and-see/">

        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://www.savannahmagazine.com/dont-wait-and-see/&t=Don&#8217;t Wait and See" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.savannahmagazine.com/dont-wait-and-see/&text=Don&#8217;t Wait and See&tw_p=tweetbutton&url=https://www.savannahmagazine.com/dont-wait-and-see/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.savannahmagazine.com/dont-wait-and-see/&media=https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-1024x336.jpg&description=Don&#8217;t Wait and See" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

        
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.savannahmagazine.com/dont-wait-and-see/&amp;title=Don&#8217;t Wait and See&amp;source=Savannah Magazine" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Don&#8217;t Wait and See&body=https://www.savannahmagazine.com/dont-wait-and-see/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>

        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://www.savannahmagazine.com/author/agoto/">
                            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://www.savannahmagazine.com/author/agoto/" rel="author">
                Andrea Goto            </a>
        </span>

                <div class="icon-container">
                                            <a class="icon-item icon-item-sphere" href="https://andreagoto.net/">
                    <i class="icomoon-sphere"></i>
                </a>
                                                                                                                                                                                                            </div>
        
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Andrea Goto        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://www.savannahmagazine.com/lean-green-clean/">Lean, Green and Clean</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        Here&#8217;s the skinny on Savannah&#8217;s juice and smoothie cleanses.&nbsp;                    </div>
                    <a class="read-more-link" href="https://www.savannahmagazine.com/lean-green-clean/">Read More</a>
                </div>
            </div>

            
            
        
    </div><!--.author-posts-->

</div><!-- .author-box -->
                    

                    

<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/health-insert-2020/">
                    <img width="270" height="180" src="https://www.savannahmagazine.com/wp-content/uploads/2020/07/SavMag_JA20_HomepageSlider1900x6255-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2020/07/SavMag_JA20_HomepageSlider1900x6255-270x180.jpg 270w, https://www.savannahmagazine.com/wp-content/uploads/2020/07/SavMag_JA20_HomepageSlider1900x6255-370x247.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2020/07/SavMag_JA20_HomepageSlider1900x6255-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">July 15, 2020</time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/health-insert-2020/">Health Insert 2020</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/whats-in-your-lunchbox/">
                    <img src="http://archives.savannahmagazine.com/wp-content/uploads/2015/07/0346-0064-WF.jpg" class="wp-post-image" alt="What&#8217;s In Your Lunchbox" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">April 14, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/whats-in-your-lunchbox/">What&#8217;s In Your Lunchbox</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/the-new-wave/">
                    <img src="https://www.savannahmagazine.com/wp-content/uploads/2020/01/opener-1.jpg" class="wp-post-image" alt="The New Wave" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 3, 2020</time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/the-new-wave/">The New Wave</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->
                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.savannahmagazine.com/2021-holiday-look-book/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>2021 Holiday Look Book</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="https://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="aptfsmugbytap_domain-4" class="widget Alpine PhotoTile for SmugMug"><h3>Seen</h3><!-- Success using simplexml_load_file() and XML --><div id="aptfsmugbytap_domain-4-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-4-vertical-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><a href="https://savannahmagazine.smugmug.com/Public-Images/2021-Downtown-Design-District-Holiday-Walk/i-Qn5hkdp/" class="AlpinePhotoTiles-link" target="_blank" title='Dec21_2021 Downtown Design District Holiday Walk_Carol Chalmers_Susan Kingery'><img id="aptfsmugbytap_domain-4-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Public-Images/2021-Downtown-Design-District-Holiday-Walk/i-Qn5hkdp/0/f4ced72c/Th/Dec21_2021%20Downtown%20Design%20District%20Holiday%20Walk_Carol%20Chalmers_Susan%20Kingery-Th.jpg" title='Dec21_2021 Downtown Design District Holiday Walk_Carol Chalmers_Susan Kingery' alt='Dec21_2021 Downtown Design District Holiday Walk_Carol Chalmers_Susan Kingery' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Public-Images/2021-Downtown-Design-District-Holiday-Walk/i-gZJ2xD4/" class="AlpinePhotoTiles-link" target="_blank" title='Dec21_2021 Downtown Design District Holiday Walk_Anita Hagin_Lilly Hagin'><img id="aptfsmugbytap_domain-4-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Public-Images/2021-Downtown-Design-District-Holiday-Walk/i-gZJ2xD4/0/96d66034/Th/Dec21_2021%20Downtown%20Design%20District%20Holiday%20Walk_Anita%20Hagin_Lilly%20Hagin-Th.jpg" title='Dec21_2021 Downtown Design District Holiday Walk_Anita Hagin_Lilly Hagin' alt='Dec21_2021 Downtown Design District Holiday Walk_Anita Hagin_Lilly Hagin' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Public-Images/2021-Downtown-Design-District-Holiday-Walk/i-hsGmPNm/" class="AlpinePhotoTiles-link" target="_blank" title='Dec21_2021 Downtown Design District Holiday Walk_Courtland Stevens_Tre Knight'><img id="aptfsmugbytap_domain-4-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Public-Images/2021-Downtown-Design-District-Holiday-Walk/i-hsGmPNm/0/45e910d6/Th/Dec21_2021%20Downtown%20Design%20District%20Holiday%20Walk_Courtland%20Stevens_Tre%20Knight-Th.jpg" title='Dec21_2021 Downtown Design District Holiday Walk_Courtland Stevens_Tre Knight' alt='Dec21_2021 Downtown Design District Holiday Walk_Courtland Stevens_Tre Knight' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Public-Images/2021-Downtown-Design-District-Holiday-Walk/i-VV5K2Mw/" class="AlpinePhotoTiles-link" target="_blank" title='Dec21_2021 Downtown Design District Holiday Walk_Robert Smith_Neal Saye_Linda Dudley'><img id="aptfsmugbytap_domain-4-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Public-Images/2021-Downtown-Design-District-Holiday-Walk/i-VV5K2Mw/0/0a3d7fed/Th/Dec21_2021%20Downtown%20Design%20District%20Holiday%20Walk_Robert%20Smith_Neal%20Saye_Linda%20Dudley-Th.jpg" title='Dec21_2021 Downtown Design District Holiday Walk_Robert Smith_Neal Saye_Linda Dudley' alt='Dec21_2021 Downtown Design District Holiday Walk_Robert Smith_Neal Saye_Linda Dudley' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><div id="aptfsmugbytap_domain-4-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><div class="AlpinePhotoTiles_breakline"></div><script>
           jQuery(window).load(function() {
              if(jQuery().AlpineAdjustBordersPlugin ){
                jQuery("#aptfsmugbytap_domain-4-vertical-parent").AlpineAdjustBordersPlugin({
                  highlight:"#64a2d8"
                });
              }  
            });
          </script></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.savannahmagazine.com/head-start/">Head Start</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/artist-high-seas/">Artist of the High Seas</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/meet-cute/">Meet Cute</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/jolly-good-fellow/">Jolly Good  Fellow</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/dont-wait-and-see/" aria-current="page">Don&#8217;t Wait and See</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://sportnews.blogdady.com/southern-motors-celebrates-90-years-in-savannah-savannah-mag/' rel='external nofollow ugc' class='url'>Southern Motors Celebrates 90 Years in Savannah - Savannah Mag - SPORT NEWS</a></span> on <a href="https://www.savannahmagazine.com/southern-motors/#comment-2">Southern Motors Celebrates 90 Years in Savannah</a></li></ul></div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<ul>
				<li><a href='https://www.savannahmagazine.com/2022/01/'>January 2022</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/11/'>November 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/10/'>October 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/09/'>September 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/08/'>August 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/07/'>July 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/06/'>June 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/05/'>May 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/04/'>April 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/03/'>March 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/02/'>February 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2021/01/'>January 2021</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/12/'>December 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/11/'>November 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/10/'>October 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/09/'>September 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/08/'>August 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/07/'>July 2016</a></li>
		</ul>
			</div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3>		<ul>
				<li class="cat-item cat-item-2879"><a href="https://www.savannahmagazine.com/category/be-well/">Be Well</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://www.savannahmagazine.com/category/best-of-savannah/">Best of Savannah</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.savannahmagazine.com/category/buzz/">Buzz</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.savannahmagazine.com/category/character-sketches/">Character Sketches</a>
</li>
	<li class="cat-item cat-item-2899"><a href="https://www.savannahmagazine.com/category/chef-qa/">Chef Q&amp;A</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.savannahmagazine.com/category/culture/">Features</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.savannahmagazine.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.savannahmagazine.com/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.savannahmagazine.com/category/giving-back/">Giving Back</a>
</li>
	<li class="cat-item cat-item-191"><a href="https://www.savannahmagazine.com/category/header-ad/">Header Ad</a>
</li>
	<li class="cat-item cat-item-1320"><a href="https://www.savannahmagazine.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.savannahmagazine.com/category/homes/">Homes</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.savannahmagazine.com/category/magazine/">Magazine</a>
</li>
	<li class="cat-item cat-item-2894"><a href="https://www.savannahmagazine.com/category/my-savannah/">My Savannah</a>
</li>
	<li class="cat-item cat-item-2882"><a href="https://www.savannahmagazine.com/category/old-savannah/">Old Savannah</a>
</li>
	<li class="cat-item cat-item-2906"><a href="https://www.savannahmagazine.com/category/salt/">Salt</a>
</li>
	<li class="cat-item cat-item-2908"><a href="https://www.savannahmagazine.com/category/sponsored/">Sponsored</a>
</li>
	<li class="cat-item cat-item-1481"><a href="https://www.savannahmagazine.com/category/style/">Style</a>
</li>
	<li class="cat-item cat-item-2910"><a href="https://www.savannahmagazine.com/category/taste/">Taste</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.savannahmagazine.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-2993"><a href="https://www.savannahmagazine.com/category/sponsored/women-in-business/">Women in Business</a>
</li>
		</ul>
			</div><div id="meta-2" class="widget widget_meta"><h3>Meta</h3>			<ul>
						<li><a rel="nofollow" href="https://www.savannahmagazine.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.savannahmagazine.com/feed/">Entries feed</a></li>
			<li><a href="https://www.savannahmagazine.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.savannahmagazine.com/dont-wait-and-see/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://66.135.44.16/~wwwsavannahmagaz/wp-content/uploads/2017/01/logo_savmag.png" />
            </div>
            <meta itemprop="name" content="Savannah Magazine" />
        </div>
        <meta itemprop="headline" content="Don&#8217;t Wait and See" />
        <meta itemprop="datePublished" content="2022-01-03T08:00:00-05:00"/>
        <meta itemprop="dateModified" content="2022-01-04T09:31:06-05:00" />
        <meta itemprop="author" content="Andrea Goto" />
        <meta itemprop="description" content="How to slow, detect and adapt to low vision and blindness “EVERY SINGLE DAY a person comes into my office and says, ‘I’m going..." />
        
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.savannahmagazine.com/wp-content/uploads/2021/12/Well_splash-art_illustration-01_header-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
        
        
    </div>

                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.savannahmagazine.com/salt-of-the-city-marcia-thompson/">
                    <img width="370" height="247" src="https://www.savannahmagazine.com/wp-content/uploads/2018/04/Salt_MrsWilkesChristineHall-370x247.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2018/04/Salt_MrsWilkesChristineHall-370x247.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2018/04/Salt_MrsWilkesChristineHall-270x180.jpg 270w, https://www.savannahmagazine.com/wp-content/uploads/2018/04/Salt_MrsWilkesChristineHall-570x381.jpg 570w" sizes="(max-width: 370px) 100vw, 370px" />                </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.savannahmagazine.com/category/culture/" rel="category tag">Features</a></span>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/salt-of-the-city-marcia-thompson/">
                            Salt of the City: Marcia Thompson                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            
<div class="footer-sidebar ">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-nav-left-container"><ul id="menu-footer-nav-left" class="menu"><li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18125"><a href="https://www.savannahmagazine.com/category/culture/">Features</a></li>
<li id="menu-item-18126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18126"><a href="https://www.savannahmagazine.com/category/food/">Food</a></li>
<li id="menu-item-18124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18124"><a href="https://www.savannahmagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-18127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18127"><a href="https://www.savannahmagazine.com/category/homes/">Homes</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" rel="noopener noreferrer" href="http://weddings.savannahmagazine.com/">Weddings</a></li>
<li id="menu-item-18129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18129"><a href="http://archives.savannahmagazine.com/">Archives</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-center-container"><ul id="menu-footer-menu-center" class="menu"><li id="menu-item-18131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18131"><a href="https://www.savannahmagazine.com/category/character-sketches/">Character Sketches</a></li>
<li id="menu-item-18132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18132"><a href="https://www.savannahmagazine.com/category/best-of-savannah/">Best of Savannah</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-right-top-container"><ul id="menu-footer-menu-right-top" class="menu"><li id="menu-item-18154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18154"><a href="https://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18703"><a href="https://www.savannahmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-18153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18153"><a href="https://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18152"><a href="https://www.savannahmagazine.com/newsstands/">Newsstands</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-right-bottom-container"><ul id="menu-footer-menu-right-bottom" class="menu"><li id="menu-item-18157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18157"><a href="https://www.savannahmagazine.com/newsletter/">Newsletter</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18158"><a href="https://www.savannahmagazine.com/renew/">Renew</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18772"><a href="https://www.savannahmagazine.com/resource-guides/">Resource Guides</a></li>
</ul></div></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
    <div class="full-width-sidebar">
        <div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-wide-menu-container"><ul id="menu-footer-wide-menu" class="menu"><li id="menu-item-18160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18160"><a href="https://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18161"><a href="https://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18163"><a href="https://www.savannahmagazine.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18162"><a href="https://www.savannahmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://www.morris.com/">Morris Communications</a></li>
</ul></div></div><div id="ti_code_banner-2" class="widget widget_ti_code_banner">        
        <!-- DFP: oop / Rich Media -->
<div  id="div-gpt-ad-514228821436635671-oop" class="adslot">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-514228821436635671-oop'); });</script>
</div>
<!-- //DFP: oop / Rich Media -->            
	    </div>    </div><!-- Full Width Sidebar -->
            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Copyright &copy; 2022 savannahmagazine.com. All rights reserved                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.savannahmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag-child/js/savannahmag.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.assets.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"1dabd780e6","ti_ajax_url":"https:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.async.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 108/326 objects using apc
Page Caching using disk: enhanced 
Database Caching 1/83 queries in 0.025 seconds using memcached (Request-wide modification query)

Served from: www.savannahmagazine.com @ 2022-01-04 10:52:29 by W3 Total Cache
-->