<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png" />
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
<link rel="manifest" href="/manifest.json" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png" />
<meta name="theme-color" content="#ffffff" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Into the Weeds - Savannah Magazine</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:400', 'Lato:400&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.savannahmagazine.com/into-the-weeds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Into the Weeds - Savannah Magazine" />
<meta property="og:description" content="CBD is the latest fad to take over the health world, but will it work for you? The 2018 Farm Bill removed hemp from..." />
<meta property="og:url" content="https://www.savannahmagazine.com/into-the-weeds/" />
<meta property="og:site_name" content="Savannah Magazine" />
<meta property="article:tag" content="Blue Sky Hemp CBD" />
<meta property="article:tag" content="Brighter Day Natural Foods" />
<meta property="article:tag" content="CBD" />
<meta property="article:tag" content="Dr. Michael Vaughn" />
<meta property="article:tag" content="Mary Jane&#039;s CBD Dispensary" />
<meta property="article:tag" content="Savannah Chiropractic Center" />
<meta property="article:tag" content="The 2018 Farm Bill" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2019-08-07T18:17:06+00:00" />
<meta property="og:image" content="https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-819x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-819x1024.jpg" />
<meta property="og:image:width" content="819" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CBD is the latest fad to take over the health world, but will it work for you? The 2018 Farm Bill removed hemp from..." />
<meta name="twitter:title" content="Into the Weeds - Savannah Magazine" />
<meta name="twitter:image" content="https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.savannahmagazine.com/#website","url":"https://www.savannahmagazine.com/","name":"Savannah Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.savannahmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.savannahmagazine.com/into-the-weeds/#primaryimage","url":"https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James.jpg","width":3505,"height":4382},{"@type":"WebPage","@id":"https://www.savannahmagazine.com/into-the-weeds/#webpage","url":"https://www.savannahmagazine.com/into-the-weeds/","inLanguage":"en-US","name":"Into the Weeds - Savannah Magazine","isPartOf":{"@id":"https://www.savannahmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.savannahmagazine.com/into-the-weeds/#primaryimage"},"datePublished":"2019-08-07T18:17:06+00:00","dateModified":"2019-08-07T18:17:06+00:00","author":{"@id":"https://www.savannahmagazine.com/#/schema/person/d88445934dde8ebdd0afa6cd7e951f3f"}},{"@type":["Person"],"@id":"https://www.savannahmagazine.com/#/schema/person/d88445934dde8ebdd0afa6cd7e951f3f","name":"Sylvie Baggett","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Feed" href="https://www.savannahmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Savannah Magazine &raquo; Comments Feed" href="https://www.savannahmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.savannahmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.savannahmagazine.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.savannahmagazine.com/wp-content/themes/simplemag/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.savannahmagazine.com/wp-content/themes/simplemag-child/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://www.savannahmagazine.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-fancybox.min.css?ver=20190714-163234' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.savannahmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.savannahmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.savannahmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.savannahmagazine.com/?p=23976' />
<link rel="alternate" type="application/json+oembed" href="https://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahmagazine.com%2Finto-the-weeds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.savannahmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.savannahmagazine.com%2Finto-the-weeds%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.4" /> -->
<style type="text/css">
.header .logo{max-width:479px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#ffcc0d;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#ffcc0d;}
.main-menu .posts-loading:after {border-top-color:#ffcc0d;border-bottom-color:#ffcc0d;}
.secondary-menu ul > li:hover > a {color:#ffcc0d;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #ffcc0d;}
.main-menu > ul > li > .sub-menu {border-top-color:#ffcc0d;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #000;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#585b61;}
.entry-title {text-transform:capitalize;}
.title-with-sep{background:url("https://www.savannahmagazine.com/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:580px;}}
/* Custom CSS */
.mobile--ad,
.desktop--ad{
text-align:center;
margin:10px auto;
}
@media screen and (min-width:641px){
	div.mobile--ad{ display: none !important; }
	div.desktop--ad{ display: block !important; }
}
@media screen and (max-width:640px){
	div.mobile--ad{ display: block !important; }
	div.desktop--ad{ display: none !important; }
}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">
/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-250x250.jpg" />
<meta name="msapplication-TileImage" content="https://www.savannahmagazine.com/wp-content/uploads/2017/05/S-300x300.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style>	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFD9W5G');</script>
<!-- End Google Tag Manager -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_1', [300, 50], 'MMN_SAVMAG_ROS_300X50_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_2', [300, 50], 'MMN_SAVMAG_ROS_300X50_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300X50_3', [300, 50], 'MMN_SAVMAG_ROS_300X50_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_300x50_4', [300, 50], 'MMN_SAVMAG_ROS_300x50_4').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_1', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_1').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_2', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_2').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_3', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_3').addService(googletag.pubads());
    googletag.defineSlot('/11365842/MMN_SAVMAG_ROS_728X90_4', [[970, 90], [728, 90], [970, 250], [970, 550]], 'MMN_SAVMAG_ROS_728X90_4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css?ver=1.2.3.2' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-23976 single-format-standard ltr single-health hide-strip layout-full">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFD9W5G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

    
    
	<section class="no-print" id="ad_cont">
        <div class="wrapper clearfix">
			<!-- /11365842/MMN_SAVMAG_ROS_728X90_1 -->
			<div id='MMN_SAVMAG_ROS_728X90_1' style="text-align:center;" class="adslot desktop--ad">
				<script>googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_728X90_1'); });</script>
			</div>
<!-- /11365842/MMN_SAVMAG_ROS_300X50_1 -->
<div id='MMN_SAVMAG_ROS_300X50_1' style='height:50px; width:300px;' class="mobile--ad">
<script>
googletag.cmd.push(function() { googletag.display('MMN_SAVMAG_ROS_300X50_1'); });
</script>
</div>
        
        </div>
	</section>
    
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">


            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    <ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="http://www.facebook.com/SavannahMagazine" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/#!/savmag" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.pinterest.com/savmagazine/" class="icomoon-pinterest" target="_blank"></a></li><li><a href="https://www.instagram.com/savannahmagazine/" class="icomoon-instagram" target="_blank"></a></li><li><a href="http://www.youtube.com/user/SavannahMagazineLive" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
<div class="header header-default">
            <a class="logo dc" href="https://www.savannahmagazine.com">
	                    <img src="/wp-content/uploads/2017/01/logo_savmag.png     " alt="Savannah Magazine - The authentic Savannah" width="479" height="117" />
            
       
            
            
        </a><!-- Logo -->
    
</div><!-- .header-default -->

<div class="search-form">
    <form method="get" id="searchform" action="https://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div>                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-17920" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/culture/"><span>Culture</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/food/"><span>Food</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.savannahmagazine.com/category/health/"><span>Health</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17922" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.savannahmagazine.com/category/homes/"><span>Homes</span></a><div class="sub-menu"><div class="sub-posts"><div class="clearfix mega-menu-container mega-menu-ajax"></div></div></div>
</li>
<li id="menu-item-17932" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://weddings.savannahmagazine.com/"><span>Weddings</span></a></li>
<li id="menu-item-18078" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.savannahmagazine.com/calendar/"><span>Calendar</span></a></li>
<li id="menu-item-18725" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.savannahmagazine.com/galleries/"><span>Seen</span></a></li>
<li id="menu-item-17930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Subscribe</span></a>
<ul class="sub-links">
	<li id="menu-item-20472" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sah.pcdfusion.com/pcd/Order?iKey=I**WEB"><span>Subscribe</span></a></li>
	<li id="menu-item-17935" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://shopsavannahmagazine.com"><span>Get The Latest Issue</span></a></li>
	<li id="menu-item-20959" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shopsavannahmagazine.com/products/gift-subscription"><span>Give A Gift</span></a></li>
	<li id="menu-item-17936" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.savannahmagazine.com/newsletter/"><span>Newsletter</span></a></li>
</ul>
</li>
</ul></nav></div>            
            </header><!-- #masthead -->
		</div>
	</section>
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-23976" class="post-23976 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-blue-sky-hemp-cbd tag-brighter-day-natural-foods tag-cbd tag-dr-michael-vaughn tag-mary-janes-cbd-dispensary tag-savannah-chiropractic-center tag-the-2018-farm-bill">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="https://www.savannahmagazine.com/category/health/" rel="category tag">Health</a></span><time class="entry-date published" datetime="2019-08-07T14:17:06+00:00">August 7, 2019</time><time class="updated" datetime="2019-08-07T14:17:06+00:00">August 7, 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Into the Weeds</h1>
        </div>
                <span class="entry-author">
            <span class="written-by">by</span>
            <span class="author vcard">
                <a class="url fn n" href="https://www.savannahmagazine.com/author/sylvie-baggett/" rel="author">Sylvie Baggett</a>
            </span>
        </span>
            </header>


            
                    <div class="entry-media full-width-media">
              
	
		<figure class="base-image">
        
            <img width="1170" height="1463" src="https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-1170x1463.jpg" class="attachment-big-size size-big-size wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-1170x1463.jpg 1170w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-240x300.jpg 240w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-768x960.jpg 768w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-819x1024.jpg 819w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-370x463.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-570x713.jpg 570w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-770x963.jpg 770w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-464x580.jpg 464w" sizes="(max-width: 1170px) 100vw, 1170px" />
            <span class="icon"></span><figcaption class="image-caption">Photo by Jason B. James</figcaption>		</figure>

	        </div>
    
                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <article class="entry-content"><p style="text-align: center;">CBD is the latest fad to take over the health world, but will it work for you?</p>
<p><span id="more-23976"></span></p>
<p>The 2018 Farm Bill removed hemp from the list of controlled substances, accelerating production of CBD and fueling what is projected to be a $22 billion industry. CBD is one of the chemical compounds found in both hemp and marijuana plants. Tetrahydrocannabinol, or THC, is the primary compound that has a psychoactive effect, or high, on users. CBD has no psychoactive effects and has become increasingly popular for the treatment of pretty much every ailment imaginable, from arthritis to cancer. There has been some scientific research done regarding CBD’s benefits, but largely the results have been driven by user testimony.</p>
<p>But is it legal? Well, it depends where it comes from. CBD can be derived from either hemp or the marijuana plant. Hemp is legal. Marijuana is illegal on the federal level. The main difference between hemp and marijuana is the amount of THC each contains. Hemp has 0.3% THC or less, whereas marijuana can contain up to 40% THC. CBD products are legal so long as they are hemp derived and contain 0.3% or less of THC.</p>
<p>Dr. Michael Vaughn, a specialist at Savannah Chiropractic Center, has been exploring the use of CBD products alongside his chiropractic treatments for two years. “Two of the big things it helps are anxiety and sleep,” says Vaughn. Though studies on the subject are preliminary, evidence suggests that CBD can help boost serotonin (a chemical in the body that helps regulate mood) receptors in the brain, which decreases anxiety. If you’re less anxious, then you sleep better. As far as musculoskeletal pain goes, Vaughn says it’s really hit or miss with patients. Somepatients report less pain while others don’t feel any effects. “As a chiropractor, I have to have an open mind. I know there are alternative pathways to healthcare. I think there’s a therapeutic value to this.”</p>
<p>If you’re looking to hop on the CBD bandwagon, you don’t have to go far. Mary Jane’s CBD Dispensary on Victory Drive is brimming with CBD skincare, supplements, lotions, capsules, tinctures — even CBD-infused peanut butter for dogs that supposedly has a calming effect. It can be overwhelming, but the employees are knowledgeable, friendly and happy to help find the best product for you. Brighter Day Natural Foods is another good bet, offering a specially curated selection of CBD products that includes tinctures and teas. And it looks like the burgeoning agricultural hemp industry is knocking at Savannah’s door. Blue Sky Hemp CBD processing plant, a 15,000 square-foot facility, recently opened in Beaufort and is part of a growing effort to create jobs and more diverse products for consumers.</p>
</article>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                    <div class="single-box single-tags"><div class="tag-box"><div class="written-by tag-box-title">Tags from the story</div><a href="https://www.savannahmagazine.com/tag/blue-sky-hemp-cbd/" rel="tag">Blue Sky Hemp CBD</a>, <a href="https://www.savannahmagazine.com/tag/brighter-day-natural-foods/" rel="tag">Brighter Day Natural Foods</a>, <a href="https://www.savannahmagazine.com/tag/cbd/" rel="tag">CBD</a>, <a href="https://www.savannahmagazine.com/tag/dr-michael-vaughn/" rel="tag">Dr. Michael Vaughn</a>, <a href="https://www.savannahmagazine.com/tag/mary-janes-cbd-dispensary/" rel="tag">Mary Jane's CBD Dispensary</a>, <a href="https://www.savannahmagazine.com/tag/savannah-chiropractic-center/" rel="tag">Savannah Chiropractic Center</a>, <a href="https://www.savannahmagazine.com/tag/the-2018-farm-bill/" rel="tag">The 2018 Farm Bill</a></div></div>                    
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="https://www.savannahmagazine.com/into-the-weeds/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://www.savannahmagazine.com/into-the-weeds/&t=Into the Weeds" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.savannahmagazine.com/into-the-weeds/&text=Into the Weeds&tw_p=tweetbutton&url=https://www.savannahmagazine.com/into-the-weeds/" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://www.savannahmagazine.com/into-the-weeds/&media=https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-819x1024.jpg&description=Into the Weeds" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.savannahmagazine.com/into-the-weeds/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.savannahmagazine.com/into-the-weeds/&amp;title=Into the Weeds&amp;source=Savannah Magazine" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Into the Weeds&body=https://www.savannahmagazine.com/into-the-weeds/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                    
<div class="single-box author-box single-author-box">

    <div class="author-avatar">
        <div class="inner">
            <a href="https://www.savannahmagazine.com/author/sylvie-baggett/">
                            </a>
        </div>
    </div><!-- .author-avatar -->

    <div class="author-info">

        <div class="written-by">Written By</div>
        <span class="author vcard">
            <a class="url fn n" href="https://www.savannahmagazine.com/author/sylvie-baggett/" rel="author">
                Sylvie Baggett            </a>
        </span>
        
                <div class="icon-container">
                                                                                                                                                                                                                        </div>
            
    </div><!-- .info -->

    
    <div class="author-posts">

        <span class="written-by">
            More from Sylvie Baggett        </span>

        
            <div class="item">
                <div class="entry-details">
                    <header class="entry-header">
                        <h4 class="entry-title">
                            <a href="https://www.savannahmagazine.com/not-mothers-dentist/">Not Your Mother&#8217;s Dentist</a>
                        </h4>
                    </header>
                    <div class="entry-summary">
                        The newest advancements&nbsp;in dental medicine are revolutionizing traditional methods, meaning less discomfort,...                    </div>
                </div>
            </div>

            
            
        
        <a class="read-more-link" href="">Read More</a>

    </div><!--.author-posts-->
        
</div><!-- .author-box -->                    

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/resource-guides/">
                    <img width="270" height="180" src="https://www.savannahmagazine.com/wp-content/uploads/2017/03/kazuend-71543-1-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2017/03/kazuend-71543-1-270x180.jpg 270w, https://www.savannahmagazine.com/wp-content/uploads/2017/03/kazuend-71543-1-300x200.jpg 300w, https://www.savannahmagazine.com/wp-content/uploads/2017/03/kazuend-71543-1-768x512.jpg 768w, https://www.savannahmagazine.com/wp-content/uploads/2017/03/kazuend-71543-1-370x247.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2017/03/kazuend-71543-1-570x380.jpg 570w, https://www.savannahmagazine.com/wp-content/uploads/2017/03/kazuend-71543-1-770x513.jpg 770w, https://www.savannahmagazine.com/wp-content/uploads/2017/03/kazuend-71543-1.jpg 800w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">March 27, 2017</time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/resource-guides/">Resource Guides</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/put-me-in-coach/">
                    <img width="270" height="180" src="https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-270x180.jpg 270w, https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-300x200.jpg 300w, https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-768x513.jpg 768w, https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-1024x684.jpg 1024w, https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-370x247.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-570x380.jpg 570w, https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-770x514.jpg 770w, https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-1170x781.jpg 1170w, https://www.savannahmagazine.com/wp-content/uploads/2018/07/PD_April_2018_claud_porch_bedroomKatie-Charlotte-869x580.jpg 869w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">July 25, 2018</time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/put-me-in-coach/">Put Me in, Coach!</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://www.savannahmagazine.com/childs-play-2/">
                    <img width="270" height="180" src="https://www.savannahmagazine.com/wp-content/uploads/2019/08/shutterstock_526708417-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://www.savannahmagazine.com/wp-content/uploads/2019/08/shutterstock_526708417-270x180.jpg 270w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/shutterstock_526708417-300x200.jpg 300w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/shutterstock_526708417-370x247.jpg 370w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/shutterstock_526708417-570x380.jpg 570w, https://www.savannahmagazine.com/wp-content/uploads/2019/08/shutterstock_526708417.jpg 726w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">August 7, 2019</time>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/childs-play-2/">Child&#8217;s Play</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="https://www.savannahmagazine.com/childs-play-2/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>Child&#8217;s Play</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="https://www.savannahmagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="aptfsmugbytap_domain-4" class="widget Alpine PhotoTile for SmugMug"><h3>Seen</h3><!-- Success using simplexml_load_file() and XML --><!-- Retrieved from cache --><div id="aptfsmugbytap_domain-4-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-4-vertical-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><a href="https://savannahmagazine.smugmug.com/Savannah-Voice-Festival-Forever-Plaid-Musical/i-5h97vsc/" class="AlpinePhotoTiles-link" target="_blank" title='savannahmagazine's photo'><img id="aptfsmugbytap_domain-4-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Savannah-Voice-Festival-Forever-Plaid-Musical/i-5h97vsc/1/e236eede/Th/AUG04_ForeverPlaid_voice%20festival-Th.jpg" title='savannahmagazine's photo' alt='savannahmagazine's photo' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Savannah-Voice-Festival-Forever-Plaid-Musical/i-jxBFQsd/" class="AlpinePhotoTiles-link" target="_blank" title='savannahmagazine's photo'><img id="aptfsmugbytap_domain-4-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Savannah-Voice-Festival-Forever-Plaid-Musical/i-jxBFQsd/1/dbe831fa/Th/AUG04_ForeverPlaid_Toby%20Hollenberg_Dr%20Michael%20Bonder-Th.jpg" title='savannahmagazine's photo' alt='savannahmagazine's photo' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Savannah-Voice-Festival-Forever-Plaid-Musical/i-mNbrhsz/" class="AlpinePhotoTiles-link" target="_blank" title='savannahmagazine's photo'><img id="aptfsmugbytap_domain-4-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Savannah-Voice-Festival-Forever-Plaid-Musical/i-mNbrhsz/1/c3c6767e/Th/AUG04_ForeverPlaid_Tom%20McMullin_Ruth%20McMullin_Barry%20Cohen_Naomi%20Cohen-Th.jpg" title='savannahmagazine's photo' alt='savannahmagazine's photo' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://savannahmagazine.smugmug.com/Savannah-Voice-Festival-Forever-Plaid-Musical/i-S2bWHXB/" class="AlpinePhotoTiles-link" target="_blank" title='savannahmagazine's photo'><img id="aptfsmugbytap_domain-4-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://savannahmagazine.smugmug.com/Savannah-Voice-Festival-Forever-Plaid-Musical/i-S2bWHXB/1/147f7f8d/Th/AUG04_ForeverPlaid_Michael%20Zoller_Linda%20Zoller-Th.jpg" title='savannahmagazine's photo' alt='savannahmagazine's photo' border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><div id="aptfsmugbytap_domain-4-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><div class="AlpinePhotoTiles_breakline"></div><script>
           jQuery(window).load(function() {
              if(jQuery().AlpineAdjustBordersPlugin ){
                jQuery("#aptfsmugbytap_domain-4-vertical-parent").AlpineAdjustBordersPlugin({
                  highlight:"#64a2d8"
                });
              }  
            });
          </script></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.savannahmagazine.com/into-the-weeds/">Into the Weeds</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/childs-play-2/">Child&#8217;s Play</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/river-revival/">River Revival</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/the-importance-of-being-earnest/">The Importance of Being Earnest</a>
									</li>
											<li>
					<a href="https://www.savannahmagazine.com/safekeeping-savannah-river/">Safekeeping the Savannah River</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='https://www.savannahmagazine.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/12/'>December 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/07/'>July 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/06/'>June 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/03/'>March 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2017/01/'>January 2017</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.savannahmagazine.com/2016/07/'>July 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.savannahmagazine.com/category/buzz/" >Buzz</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.savannahmagazine.com/category/character-sketches/" >Character Sketches</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.savannahmagazine.com/category/culture/" >Culture</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.savannahmagazine.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.savannahmagazine.com/category/food/" >Food</a>
</li>
	<li class="cat-item cat-item-191"><a href="https://www.savannahmagazine.com/category/header-ad/" >Header Ad</a>
</li>
	<li class="cat-item cat-item-1320"><a href="https://www.savannahmagazine.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.savannahmagazine.com/category/homes/" >Homes</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.savannahmagazine.com/category/magazine/" >Magazine</a>
</li>
	<li class="cat-item cat-item-1481"><a href="https://www.savannahmagazine.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://www.savannahmagazine.com/category/best-of-savannah/" >The Best of Savannah</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.savannahmagazine.com/category/travel/" >Travel</a>
</li>
		</ul>
</div><div id="meta-2" class="widget widget_meta"><h3>Meta</h3>			<ul>
						<li><a rel="nofollow" href="https://www.savannahmagazine.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.savannahmagazine.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.savannahmagazine.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.savannahmagazine.com/into-the-weeds/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://66.135.44.16/~wwwsavannahmagaz/wp-content/uploads/2017/01/logo_savmag.png" />
            </div>
            <meta itemprop="name" content="Savannah Magazine" />
        </div>
        <meta itemprop="headline" content="Into the Weeds" />
        <meta itemprop="datePublished" content="2019-08-07T14:17:06+00:00"/>
        <meta itemprop="dateModified" content="2019-08-07T14:17:06+00:00" />
        <meta itemprop="author" content="Sylvie Baggett" />
        <meta itemprop="description" content="CBD is the latest fad to take over the health world, but will it work for you? The 2018 Farm Bill removed hemp from..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://www.savannahmagazine.com/wp-content/uploads/2019/08/CBD-Oil-Jason-B-James-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

    
<div class="slide-dock">

    <a class="close-dock" href="#" title="Close"><i class="icomoon-close"></i></a>
    <h3>More Stories</h3>
    
    <div class="entries">
    
            
        <article>
        	<figure class="entry-image">
                <a href="https://www.savannahmagazine.com/issue-98-spring-2017/">
                                    </a>
            </figure>
            
            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <span class="entry-category"><a href="https://www.savannahmagazine.com/category/magazine/" rel="category tag">Magazine</a></span>
                    </div>
                    <h4>
                        <a href="https://www.savannahmagazine.com/issue-98-spring-2017/">
                            Issue 98, Spring 2017                        </a>
                    </h4>
                </header>
            </div>
        </article>
        
        
	    
    </div>
    
</div><!-- .slide-dock -->    

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
            
<div class="footer-sidebar ">
    <div id="supplementary" class="wrapper clearfix columns col-3">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-nav-left-container"><ul id="menu-footer-nav-left" class="menu"><li id="menu-item-18125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18125"><a href="https://www.savannahmagazine.com/category/culture/">Culture</a></li>
<li id="menu-item-18126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18126"><a href="https://www.savannahmagazine.com/category/food/">Food</a></li>
<li id="menu-item-18124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18124"><a href="https://www.savannahmagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-18127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18127"><a href="https://www.savannahmagazine.com/category/homes/">Homes</a></li>
<li id="menu-item-18130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18130"><a target="_blank" href="http://weddings.savannahmagazine.com/">Weddings</a></li>
<li id="menu-item-18129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18129"><a href="http://archives.savannahmagazine.com/">Archives</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-center-container"><ul id="menu-footer-menu-center" class="menu"><li id="menu-item-18131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18131"><a href="https://www.savannahmagazine.com/category/character-sketches/">Character Sketches</a></li>
<li id="menu-item-18132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18132"><a href="https://www.savannahmagazine.com/category/best-of-savannah/">The Best of Savannah</a></li>
</ul></div></div>        </div><!-- #second .widget-area -->
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-right-top-container"><ul id="menu-footer-menu-right-top" class="menu"><li id="menu-item-18154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18154"><a href="https://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18703"><a href="https://www.savannahmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-18153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18153"><a href="https://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18152"><a href="https://www.savannahmagazine.com/newsstands/">Newsstands</a></li>
</ul></div></div><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-right-bottom-container"><ul id="menu-footer-menu-right-bottom" class="menu"><li id="menu-item-18157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18157"><a href="https://www.savannahmagazine.com/newsletter/">Newsletter</a></li>
<li id="menu-item-18158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18158"><a href="https://www.savannahmagazine.com/renew/">Renew</a></li>
<li id="menu-item-18772" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18772"><a href="https://www.savannahmagazine.com/resource-guides/">Resource Guides</a></li>
</ul></div></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
    <div class="full-width-sidebar">
        <div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-wide-menu-container"><ul id="menu-footer-wide-menu" class="menu"><li id="menu-item-18160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18160"><a href="https://www.savannahmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18161"><a href="https://www.savannahmagazine.com/media-kit/">Media Kit</a></li>
<li id="menu-item-18163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18163"><a href="https://www.savannahmagazine.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-18162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18162"><a href="https://www.savannahmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-18159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18159"><a href="http://www.morris.com/">Morris Communications</a></li>
</ul></div></div><div id="ti_code_banner-2" class="widget widget_ti_code_banner">        
        <!-- DFP: oop / Rich Media -->
<div  id="div-gpt-ad-514228821436635671-oop" class="adslot">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-514228821436635671-oop'); });</script>
</div>
<!-- //DFP: oop / Rich Media -->            
	    </div>    </div><!-- Full Width Sidebar -->
            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Copyright &copy; 2019 savannahmagazine.com. All rights reserved                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.savannahmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag-child/js/savannahmag.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"e84d30f75f","ti_ajax_url":"https:\/\/www.savannahmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.savannahmagazine.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js?ver=1.2.3.2'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 193/244 objects using disk
Page Caching using disk: enhanced 
Database Caching 1/33 queries in 0.006 seconds using disk

Served from: www.savannahmagazine.com @ 2019-08-07 14:20:14 by W3 Total Cache
-->